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About the Book
At a Glance

Document Scope
The Quick Start Guide uses an application example to describe the different steps to quickly install, 
configure, and control TeSys U motor starters. With this Quick Start Guide, you can easily set up a 
CANopen communication network, provided that you have a basic knowledge in PLCs and application 
software (Unity Pro, Sycon, ...). You do not need any other document to perform this task. 

For more details about other capabilities of TeSys U motor starters, consult the related documents listed below.

Related Documents

You can download these technical publications and other technical information from our website at 
www.schneider-electric.com.

User Comments
We welcome your comments about this document. You can reach us by e-mail at techcom@schneider-
electric.com.

Title of Documentation Reference Number

LULC08 CANopen Communication Module - User’s Manual 1744084

TeSys U Communication Variables - User’s Manual 1744082

LUB/LUS TeSys U Starters - Instruction Sheet 1629984

LUCA/LUCB/LUCC/LUCD Control Units - Instruction Sheet AAV40503

CANopen Hardware Setup Manual 35010857

TeSys DFB Offer - User Manual 1672600
1672604 01/2009
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Introduction 
What's in this Chapter?
This chapter contains the following topics:

Presentation of the Application

Introduction
The application example helps you to define Direct On Line (D.O.L.) motor starters step by step, in order to: 

provide thermal magnetic protection,
control the motor, and
obtain contactor feedback and circuit breaker trip feedback.

Description of the Application
Motor 1 (M1):
3-phase motor, class 10, 5.5 kW (7.4 hp) at 440 V, 50 Hz, rated current In = 10.5 A, D.O.L. 
Motor 2 (M2):
3-phase motor, class 20, 7.5 kW  (10.1 hp) at 440 V, 50 Hz, rated current In = 14.7 A, D.O.L. with 
remote monitoring of motor load.

Traditional Solution
The scheme below shows wiring in the traditional solution: all control and feedback information is wired 
through a PLC.

Topic Page

Presentation of the Application 5

The Schneider Electric Solution with Tesys U Motor Starter 6
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Introduction
The Schneider Electric Solution with Tesys U Motor Starter

Power and Control Schemes in the Schneider Electric Solution

Control Units Used in the Schneider Electric Solution
The Schneider Electric solution presented in this Quick Start Guide uses TeSys U to meet different client 
needs.

LUCA12BL is a standard control unit used with motor 1 for basic needs:
control a motor remotely (start/stop)
provide status information (ready, running, fault condition)

LUCD18BL is an advanced control unit used with motor 2 for advanced needs, in addition to the 
standard ones:

warning
automatic and remote reset via the bus
indication of the motor load
differentiation of faults

Power Scheme Control Scheme

1. TSXCPP110 CANopen master coupler, including a 
PCMCIA card and a connection box
2. TSXCANC•• cable including a TSXCANKCDF90T 
connector
3. TSXCANTDM4 tap with 4 sub-D connectors for nodes 
connection and screw terminals (24V and bus 
connection to LULC08 module)
4. LU9BN11L prewired coil connection

A
1

A
2

LUCAppBL

5.5 kW

Q1
KM1

M1

440 V 50 Hz

TeSys U TeSys U

A
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A
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A
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A
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LULC08

CANopen
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CANopen
bus
24 Vdc

LULC08
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Q2
KM2

M2

24 Vdc 24 Vdc

2

1

4 4

LUCDppLUCApp

LULC08 LULC08

TeSys UTeSys U

24 Vdc
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Introduction
Architecture of the TeSys U System
The following architecture describes the main components of the TeSys U system mounted on a plate:

Legend Commercial Reference Description

1 Premium Programmable Logic Controller (PLC)

Modicon M340

2 TSXCPP110 CANopen PC card (for Premium only)

3 TSXCANKCDF90T Right angle connector

4 TSXCANCA50 Cable, maximum 50 m (164 ft)

5 TSXCANTDM4 Tap with 4 sub-D connectors (24V and bus connection)

6 TSXCANKCDF180T Cable and a connector (slave-side) (with line termination = OFF)

7 LUB12 TeSys U power base

8 LUCA12BL Standard control unit

9, 12 LULC08 CANopen communication module

10 LUB32 TeSys U power base

11 LUCD18BL Advanced control unit

13 TSXCANKCDF180T Daisy chaining connection including cable approx. 1 m (3.3 ft) and a connector 
(with line termination = ON)

14 LU9BN11L Prewired coil connection (optional), or

15 (standard connection 
coming with LULC08)

Plug-in terminal block, for wire-to-wire control of A1/A2 terminals

1 2 3 54 6 7 8 9

13

10

11

12

15 14
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Introduction
Software Tools
The following software tools must be used to set the applications. Their use requires a basic knowledge.

Network Conditions
Protocol: CANopen

Baud Rate: 500 kbps

Addresses:
1 for TeSys U motor 1
2 for TeSys U motor 2

Fallback Strategy:

In case of a communication loss with the PLC, the fallback strategy offers the possibility to operate a 
motor in different ways. Set parameter 682 to one of the following values:

The fallback strategy adapted to the application is:
Value 1 = Frozen for motor 1
Value 2 = Forced stop for motor 2

Commercial Reference Description

Unity Pro
Unity Pro XL V4.0 (and later versions) 

Programming platform.
Programming software for Premium and M340 PLCs.

SYCSPULFUCD29M Sycon V2.9 network configuration software for Premium PLC  (single 
user license). 

 Ctrl_cmd_u TeSys U cyclic control/command. Download the TeSys U DFB 
library from the www.schneider-electric.com website (see page 19).

Value Fallback Mode Description

0 Disabled No strategy is applied. This is not recommended.

1 Frozen On detection of a communication loss, the motor will keep its status:
If running, the motor will keep running.
If stopped, the motor will remain stopped.

No change in control status is authorized. A new control will be considered 
only after a communication loss reset (703.3).

2 Forced stop (default value) The motor is forced to stop.
Output OA1 = 0
Output OA3 = 0

3 Unchanged Changes in control status are authorized. A new control will be considered 
even before a communication loss reset (703.3).

4 Forced to run forward Output OA1 = 1 (direct) 
Output OA3 = 0

5 Forced to run reverse Output OA1 = 0
Output OA3 = 1 (reversing)
8 1672604 01/2009
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Setting up TeSys U
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Setting Up TeSys U
What's in this Chapter?
This chapter contains the following topics:

LUCA12BL and LUCD18BL Settings

Setting Current on the Control Units
The figure below shows how to set current on the control unit using a screwdriver (LUCA12BL here):

Current Setting Values
The table below shows the settings for LUCA12BL (Standard Control Unit) and LUCD18BL (Advanced 
Control Unit):

Topic Page

LUCA12BL and LUCD18BL Settings 9

LULC08 Connectors, Baud Rate and Address Settings 10

4.00A

LUCA / LUCD

LULC08

5.00A

7.00A

9.00A

12.0A

3.00A

TeSys

LUCA 12BL

24V c

CLASS 10

3 a

Control Unit Motor Current Setting Range Motor Nominal Power Current Setting Value = 
Motor Rated Current

LUCA12BL M1 3..12 A 5.5 kW (7.4 hp) 10.5 A

LUCD18BL M2 4.4..18 A 7.5 kW (10.1 hp) 14.7 A
9



Setting up TeSys U
LULC08 Connectors, Baud Rate and Address Settings

Presentation
Use the DIP switches, under the LULC08 communication module, to set the CANopen baud rate and 
address.

1 CANopen Sub-D 9 connector
2 Input/Output terminal block and 24 Vdc
3 Baud rate
4 Address

Baud Rate
Assign a baud rate (10, 20, 50, 125, 250, 500, 800, or 1,000 kbps) using the 3 left most switches (SW8 
to SW10). 

In the application, baud rate is 500 kbps:

Address
Assign an address from 1 to 127, using the 7 right most switches (SW1 to SW7). Address 0 (zero) is not 
allowed and is considered an invalid configuration.

In the application, addresses are 1 and 2:

4321

LO1LI1LI2
24V c

1 2 3 4

6 7 8 9

(GND)
CAN_H

CAN_V+

5

CAN_L
CAN_GND

(CAN_SHLD)

SW10 SW9 SW8 Baud Rate

1 0 1 500 kbps 

SW10 SW9 SW8

on

off

SW7 SW6 SW5 SW4 SW3 SW2 SW1 Address

0 0 0 0 0 0 1 1 (default value)

0 0 0 0 0 1 0 2

Address 1 for TeSys U Motor 1 Address 2 for TeSys U Motor 2

SW7 SW6 SW5 SW4 SW3 SW2 SW1

on

off

SW7 SW6 SW5 SW4 SW3 SW2 SW1

on

off
10 1672604 01/2009
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Setting Up Communication Network to a PLC
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Setting Up Communication Network to a PLC
Introduction
This chapter describes how to set communication to a PLC step by step.

The table below indicates the software needed to set communication depending on the PLC used in the 
application.

What's in this Chapter?
This chapter contains the following topics:

PLC Software Used to Set Communication

Premium Unity Pro, and
Sycon

Modicon M340 Unity Pro

Topic Page

3.1 Configuring TeSys U on the CANopen Network with Unity Pro and Sycon (for a Premium PLC) 12

3.2  Configuring TeSys U on the CANopen Network with Unity Pro (for an M340 PLC) 16

3.3. Configuring DFBs with the Application 19
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Setting Up Communication Network to a PLC
3.1 Configuring TeSys U on the CANopen Network with Unity Pro and Sycon (for a Premium PLC)

Configuration Process for a Premium PLC

1)  Downloading the EDS Files
The following table describes the steps to follow to download the EDS and icon files associated to 
Tesys U from the www.schneider-electric.com website:

The table below gives the associations between the 2 TeSys U variants and the associated EDS file 
names.

Letters Sc stand for Starter-Controller.
Letters St and Ad stand for Standard and Advanced control unit, respectively.

Configuring the 
Communication 

Network

1) Downloading the EDS Files

2) Configuring the Application Network

3) Performing Functional Testing of the Communication
Network including Premium PLC and Products

1) Downloading the DFB Files

2) Installing DFB in Unity Pro

3) Fetching Your Project and DFB Application in 
Unity Pro

Configuring DFBs with 
the Application

Step Action

1 Open the Schneider Electric website: www.schneider-electric.com.

2 Click Products and Services, and then click Automation and Control.

3 In the Downloads section of the left menu bar, click Current offers.

4 In the Choose a function drop-down list, select Motor Control.
In the Choose a range drop-down list, select TeSys U.
In the Choose a type of document drop-down list, select Software/Firmware.

Click >Find.

5 Select Communication Module Tesys U Canopen and download LULC08_EDS_DIB_files_V100.exe 
file.

6 Double-click LULC08_EDS_DIB_files_V100.exe on your hard disk. Click Accept in the ‘Licence for 
software downloaded from Schneider-Electric web sites’ window which opens, and then browse for a 
destination folder and click Install.

7 Select the 2 EDS files corresponding to your 2 TeSys U configurations:
TE_TESYSU_SC_ST0102E.eds
TE_TESYSU_SC_AD0102E.eds

Variants Names EDS File Names Motors (for the Application)

TeSys U Sc St TE_TESYSU_SC_ST0102E.eds Motor 1

TeSys U Sc Ad TE_TESYSU_SC_AD0102E.eds Motor 2
12 1672604 01/2009



Setting Up Communication Network to a PLC
2)  Configuring the Application Network
The first configuration steps with Unity Pro XL software are described below:

 
Continue the configuration process with Sycon software, as described below:

Step Action

1 Start Unity Pro XL V4.0 software.

2 Configure your Premium PLC and communication accessories (PCMCIA card, etc.):

3 Save your application as an .STU file.

4 Double-click on the PCMCIA card. The CANopen PCMCIA CARD window opens:

You may not need to edit it. 
To continue the configuration process, click on the Sycon button. If it is not displayed, install Sycon 
software again.

Step Action

1 In Sycon V2.9 software, click File → New.

2 In the Select fieldbus dialog, choose CANopen and validate.

3 Import your EDS file by clicking File → Copy EDS.

4 Browse until you find your own TE_TESYSU_xxx.eds file.

5 Insert a master: 
- click Insert → Master..., or
- select  

6 In the Insert Master window, select the TSXCPP110 from the Available masters list. 
Click the Add>> button and confirm with OK.

7 Insert a node: 
- click Insert → Node..., or
- select  
1672604 01/2009 13



Setting Up Communication Network to a PLC
8 In the Insert Node window, select TeSysU_Sc_St, and then TeSysU_Sc_Ad from the Available 
nodes list: 

TeSysU_Sc_St is at address 1. TeSysU_Sc_Ad is at address 2.

9 To set the bus parameter, select Settings → Bus Parameter:

Select the Baudrate at 500kBit/s and confirm with OK.

10 Double-click a node to open the Node Configuration window. Click the Object Configuration button. 
The corresponding window opens:

For Node1 (TeSysU_Sc_St), set the communication loss fallback strategy: 1 (frozen).
For Node2 (TeSysU_Sc_Ad), keep the default communication loss fallback strategy: 2 (stop).

The CANopen address (with index:sub-index) for the communication loss fallback strategy is 2007:21. 
Select it in the upper area, and then edit it in the lower area. 

11 Save your configuration by clicking File → Save as . Your configuration file will have a .CO extension.
Quit Sycon software.

Step Action
14 1672604 01/2009



Setting Up Communication Network to a PLC
 
Complete the configuration process with Unity Pro XL software, in the CANopen PCMCIA CARD 
window: 

3)  Performing Functional Testing of the Communication Network Including Premium PLC and Products 

Step Action

1 Click on the Select Database button and open the .CO file.

2 Select Edit → Validate to validate the configuration. 
NOTE: An error may be returned if inputs or outputs do not have the correct values. 

• Nb of words (%MW) must be at least 13 for inputs and 14 for outputs. 
• Index of 1st %MW must be 0 for inputs and at least 13 for outputs. 
If you change values, validate again.

3 Select Build → Rebuild all project.

Step Action

1 Connect the appropriate programming cable from your PC to the Premium PLC.

2 Power up the Premium PLC.

3 Click Connect.

4 Click the PLC menu: the Transfer Project To PLC window opens. Click the Transfer button.

5 Power up the 2 TeSys U systems: the green STATUS LED on the LULC08 front face blinks and then 
remains constant.

6 Communication should be working correctly.
NOTE: If communication is not working correctly (either green STATUS LED keeps blinking or red ERR 
LED is on), refer to the TeSys U LULC08 CANopen User’s Manual.

7 The CANopen PCMCIA CARD window has a Debug tab. The tables below are extracted from this tab, 
with the addresses containing the cyclic exchanges per equipment. Name the variables in such a way to 
avoid programming with names which do no provide any information on the contents of the memory 
location (e. g. Reg_455_motor_1 instead of %IW\3.1\0.0.0.0).

The next tab in the CANopen PCMCIA CARD window is the Fault tab. It is usually disabled, except in 
case of a communication problem. A red bullet shows in the gray square before its name, and a diagnostic 
page opens.

Inputs

%IW\3.1\0.0.0.0

%QW\3.1\0.0.0.0

Reg_455_motor_1

Reg_704_motor_1

1

0

%IW\3.1\0.0.0.1

%QW\3.1\0.0.0.1 Reg_703_motor_1

0

0

%IW\3.1\0.0.0.2

%QW\3.1\0.0.0.2

0

0

%IW\3.1\0.0.0.3

%QW\3.1\0.0.0.3

0

0

Parameters Symbol Value

Parameters Symbol Value
Outputs
1672604 01/2009 15



Setting Up Communication Network to a PLC
3.2  Configuring TeSys U on the CANopen Network with Unity Pro (for an M340 PLC)

Configuration Process for a Modicon M340 PLC

1)  Configuring the Application Network
Configuration steps with Unity Pro XL software are as follows:

Configuring the 
Communication 

Network

1) Configuring the Application Network

2) Performing Functional Testing of the Communication
Network including M340 PLC and Products

1) Downloading the DFB Files

2) Installing DFB in Unity Pro

3) Fetching your Project and DFB Application in 
Unity Pro

Configuring DFBs with 
the Application

Step Action

1 Start Unity Pro XL V4.0 software.

2 Configure the Modicon M340 PLC for CANopen:
From the File menu, create a new project.
In the New Project window, expand the Modicon M340 list and select BMX P34 2010 (CPU 340-20 
Modbus CANopen).

Confirm by clicking OK.

3 From the Structural view of the Project Browser, select Configuration → 0 : PLC bus → 
0 : BMX XBP 0800 → 0 : BMX P34 2010 or double-click the P34 2010 module in the configuration. The 
Communicator head CANopen screen opens in a new tab:

4 Select Configuration → 3 : CANopen. 
16 1672604 01/2009



Setting Up Communication Network to a PLC
5 In the CANopen tab, double-click the device:

A New Device pop-up window opens.

6 In the New Device window, set the configuration of the first TeSys U device as follows:
Select CANopen drop → Motor control  → TeSysU_Sc_St
Set the Topological Address to 1
Confirm by clicking OK.

7 Open another New Device window, set the configuration of the second TeSys U device as follows:
Select CANopen drop → Motor control  → TeSysU_Sc_Ad
Set the Topological Address to 2
Confirm by clicking OK.

8 The 2 TeSys U modules and the connections display in the CANopen tab. 

Click each device picture in turn. A configuration table appears in which you can configure the 
communication loss fallback strategy:

For TeSysU_Sc_St, set the communication loss fallback strategy: 1 (frozen).
For TeSysU_Sc_Ad, keep the default communication loss fallback strategy: 2 (stop).

Step Action
1672604 01/2009 17



Setting Up Communication Network to a PLC
2)  Performing Functional Testing of the Communication Network Including M340 PLC and Products 

9 Select Edit → Validate to validate the configuration. 
NOTE: A message may appear in the Rebuild All Project area concerning the IN/OUT number of words 
and bits reserved. If this happens, return to the Configuration screen and enter values as indicated in 
the message.

Configure the options according to the application example: 

Set the transmission speed to 500 kBaud.
Nb of words (%MW) must be 28 for inputs and 20 for outputs.
Index of 1st%MW must be 0 for inputs and 100 for outputs.
Nb of bits (%M) must be 0 for inputs and outputs.

10 Select Build → Rebuild all project to rebuild the project. Once the values are correct, the NOT BUILT 
state changes to BUILT.

11 Save the application with a specific name.

Step Action

Step Action

1 Via the USB port on your PC, connect a cable (e.g. TSXPCX3030) to the M340 PLC.

2 Power up the M340 PLC.

3 Click Connect.

4 Click the PLC menu: the Transfer Project to PLC window opens. Click the Transfer button.

5 Power up the 2 TeSys U systems: the green STATUS LED on the LULC08 front face blinks, and then 
remains constant. Communication is working correctly.
18 1672604 01/2009



Setting Up Communication Network to a PLC
3.3. Configuring DFBs with the Application

Presentation
The TeSys DFB (Derived Function Blocks) offer has been developed to simplify and optimize the 
integration of TeSys U starter-controllers in PLC applications.

The Ctrl_cmd_u DFB is dedicated to the control and command of a single TeSys U starter-controller (up 
to 32 A/15 kW) through cyclic data exchanges on a CANopen network.

1. Downloading the DFB Files
2. Installing DFB in Unity Pro
3. Fetching Your Project and DFB Application in Unity Pro

For more information, see the TeSys DFB Offer User manual.

1) Downloading the DFB Files
The following table describes the steps to follow to download the TeSys DFB offer from the 
www.schneider-electric.com website:

2) Installing DFB in Unity Pro

Step Action

1 Open the Schneider Electric website: www.schneider-electric.com

2 Click Products and Services, and then click Automation and Control.

3 In the Downloads section of the left menu bar, click Current offers

4 In the Choose a function drop-down list, select Motor Control.
In the Choose a range drop-down list, select TeSys U.
In the Choose a type of document drop-down list, select Software/Firmware.

Click >Find.

5 Select TeSys DFB offer package and download the zip file on your hard disk.

6 Extract the TeSys DFB offer package.zip file content to a single directory on your hard disk. 2 directories, 
PL7 Pro and Unity Pro, will be created, each of them containing the following folders:

Step Action

1
From  Start button, All Programs menu, browse to Schneider Electric → Unity Pro → Types 
Library Update.

2 In the Types Library Update window, browse to 04 Cyclic control command  → FAMILY.DSC and 
open it. 
NOTE: The application version you select must be compliant with Unity Pro.

3 Click the Install family button. A pop-up window appears, with the following message: “The installation 
has succeeded”. Then, exit.
1672604 01/2009 19



Setting Up Communication Network to a PLC
3) Fetching Your Project and DFB Application in Unity Pro

Input Characteristics
The following table describes the DFB inputs and their availability according to the control unit:

Step Action

1 Start Unity Pro software.

2 From Tools menu, get Type Library Manager sub-menu. Click on the Access Assistant button. Select 
Ctrl_cmd_u and move it to the right-hand area entitled Objects to get:

Click on Copy into project.

3 The DFB graphical representation is displayed:

Ctrl_cmd_u

Reg_704

Run_fwd
Run_rev

Rst_flt
Rst_warn

Ther_ov_test
Trip_tst

Closed
Ready

Tripped

1

Reg_455
Reg_703

Alarm
Fault

Rst_auth

Running
Starting

Avg_curr

Input Type Range Default Value Description LUCA LUCD

Reg_455 INT 0...65535 0 To link to register 455 of cyclic data inputs √ √

Run_fwd EBOOL 0...1 0 Motor run forward command √ √

Run_rev EBOOL 0...1 0 Motor run reverse command √ √

Rst_flt EBOOL 0...1 0 Reset fault (in case of a communication module 
internal fault, Reset fault resets the 
communication module to factory settings)

√ √

Rst_warn EBOOL 0...1 0 Reset warning (for example, communication loss) √ √

Ther_ov_
test

EBOOL 0...1 0 Automatic thermal overload fault test   

Trip_tst EBOOL 0...1 0 Overcurrent trip test via communication bus   
20 1672604 01/2009



Setting Up Communication Network to a PLC
Output Characteristics
The following table describes the DFB outputs and their availability according to the control unit:

Programming DFB 1 for Motor 1

Output Type Range Default Value Description LUCA LUCD

Reg_704 INT 0...65535 0 To link to register 704 of cyclic data outputs √ √

Reg_703 INT 0...65535 0 To link to register 703 of cyclic data outputs √ √

Ready EBOOL 0...1 0 System ready: the rotary handle is turned to the On 
position and no faults detected

√ √

Closed EBOOL 0...1 0 Pole status: closed √ √

Tripped EBOOL 0...1 0 System tripped: the rotary handle is turned to Trip 
position

√ √

Fault EBOOL 0...1 0 All faults √ √

Alarm EBOOL 0...1 0 All warnings √ √

Rst_auth EBOOL 0...1 0 Fault reset authorized  √

Starting EBOOL 0...1 0 Start-up in progress:
1 = ascending current is greater than 10 % FLA
0 = descending current is lower than 150 % FLA

 √

Running EBOOL 0...1 0 Motor running with detection of current, if greater 
than 10 % FLA

 √

Avg_curr INT 0...200 0 Average motor current (% FLA)  √

Step Action

1 Name the PLC registers (%IW..., %QW...) corresponding to TeSys U registers (455, 703, and 704)
For node 1 (TeSys U_Sc_St):

Reg_455_M1: %IW\3.1\0.0.0.0
Reg_704_M1: %QW\3.1\0.0.0.0
Reg_703_M1: %QW\3.1\0.0.0.1

2 Link the Run_fw DFB1 input to the motor 1 start condition.

3 Link the DFB 1 outputs to PLC variables for use in the program:
Closed DFB 1 output = position of the KM1 contactor
Tripped DFB 1 output = tripped position of the Q1 TeSys U

4 Check that the DFB 1 for Motor 1 displays as follows:

1 Not applicable
2 Applicable but not used; can be managed by the PLC application

Ctrl_cmd_u

Reg_704

Run_fwd
Closed

Tripped

1

Reg 455
Reg_703

Q1 tripped position
KM1 position

Reg_703_M1
Reg_704_M1Reg_455_M1

KM1 close command

Rst_flt2

Rst_warn2

Ther_ov_test1

Trip_tst1

Alarm2

Fault2

Rst_auth1

Running 1

Starting1

Run_rev2

Ready2

Avg_curr1
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Setting Up Communication Network to a PLC
Programming DFB 2 for Motor 2

Step Action

1 Name the PLC registers (%IW..., %QW...) corresponding to TeSys U registers (455, 703, and 704)
For node 2 (TeSys U_Sc_Ad):

Reg_455_M2: %IW\3.2\0.0.0.0
Reg_704_M2: %QW\3.2\0.0.0.0
Reg_703_M2: %QW\3.2\0.0.0.1

2 Link the Run_fw DFB 2 input to the motor 2 start condition.

3 Link the DFB 2 outputs to PLC variables for use in the program:
Closed DFB 2 output = position of the KM2 contactor
Tripped DFB 2 output = tripped position of the Q2 TeSys U

4 Link the Avg_curr DFB 2 output to a PLC register for use of motor 2 average current in the program.

5 Check that the DFB 2 for Motor 2 displays as follows:

1 Not applicable
2 Applicable but not used; can be managed by the PLC application

Ctrl_cmd_u

Reg_704

Run_fwd
Closed

Tripped

2

Reg 455
Reg_703

Avg_curr Average M2 current

Q2 tripped position
KM2 position

Reg_703_M2
Reg_704_M2Reg_455_M2

KM2 close command
Run_rev2

Rst_flt2

Rst_warn2

Ther_ov_test1

Trip_tst1

Ready2

Alarm2

Fault2

Rst_auth2

Running2

Starting2
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