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About the Book
At a Glance

Document Scope

The Quick Start Guide uses an application example to describe the different steps to quickly install, 

configure, and control TeSys U motor starters. With this Quick Start Guide, you can easily set up an 

Advantys STB communication network, provided that you have a basic knowledge in PLCs and 

application software (Advantys, Unity Pro). You do not need any other document to perform this task. 

For more details about other capabilities of TeSys U motor starters, consult the related documents listed 

below.

Validity Note

The information described in this Quick Start Guide is valid for the hardware and software used in the 

application example provided. The same procedures can be used with different versions of the hardware 

and software given provided that compatible versions are used.

Related Documents

You can download these technical publications and other technical information from our website at 

www.schneider-electric.com.

User Comments

We welcome your comments about this document. You can reach us by e-mail at techcomm@schneider-

electric.com.

Title of Documentation Reference Number

TeSys U LULC15 Advantys STB Communication Module - User’s Manual 1744083

TeSys U Communication Variables - User’s Manual 1744082

LUB/LUS TeSys U Starters - Instruction Sheet 1629984

TeSys DFB Offer V2 for Unity Pro - User Manual 1672609

Advantys STB Standard CANopen Network Interface Module - Applications Guide 31003684
1672608 12/2009



1672608 12/2009
1

Introduction

1672608   12/2009
Introduction 
What's in this Chapter?

This chapter contains the following topics:

Presentation of the Application

Introduction

The application example helps you to define Direct On Line (D.O.L.) motor starters step by step, in order to: 

 provide thermal magnetic protection,

 control the motor, and

 obtain contactor feedback and circuit breaker trip feedback.

Description of the Application

 Motor 1 (M1):

3-phase motor, class 10, 5.5 kW (7.5 hp) at 440 V, 50 Hz, rated current In = 10.5 A, D.O.L. 

 Motor 2 (M2):

3-phase motor, class 20, 7.5 kW  (10 hp) at 440 V, 50 Hz, rated current In = 14.7 A, D.O.L. with remote 

monitoring of motor load.

Traditional Solution

The scheme below shows wiring in the traditional solution: all control and feedback information is wired 

through a PLC.

Topic Page

Presentation of the Application 5

The Schneider Electric Solution with Tesys U Motor Starter 6

Power Scheme Control Scheme
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5



Introduction
The Schneider Electric Solution with Tesys U Motor Starter

Power and Control Schemes in the Schneider Electric Solution

Control Units Used in the Schneider Electric Solution

The Schneider Electric solution presented in this Quick Start Guide uses TeSys U to meet different client 

needs.

 LUCA12BL is a standard control unit used with motor 1 for basic needs:

 control a motor remotely (start/stop)

 provide status information (ready, running, fault condition)

 LUCD18BL is an advanced control unit used with motor 2 for advanced needs, in addition to the 

standard ones:

 warning

 automatic and remote reset via the bus

 indication of the motor load

 differentiation of faults

Power Scheme Control Scheme

1. Modicon M340 BMXP342010 processor with 

integrated CANopen master bus

2. TSXCANKCDF90T connector

3. STBNCO2212 Advantys STB standard network 

interface module to CANopen

4. LU9BN11L prewired coil connection

5. LU9RCD10 bus connection cable to the first TeSys U

6. LU9RDD10 bus connection cable between the 

Advantys STB modules

7. LU9RFL15 TeSys U line terminator

A
1

A
2

LUCAppBL

5.5 kW

Q1
KM1

M1

440 V 50 Hz

TeSys U TeSys U
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A
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A
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A
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LULC15

Advantys
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24 Vdc

Advantys
bus
24 Vdc

LULC15

7.5 kW

Q2
KM2

M2

24 Vdc 24 Vdc

1

4 4
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TeSys UTeSys U

3
7

65

LULC15

LUCApp

LULC15

XB
E

2

6 1672608 12/2009



Introduction
Architecture of the TeSys U System

The following architecture presents the main components of the TeSys U system mounted on a plate:

Legend Commercial Reference Description

1 Modicon M340 Programmable Logic Controller (PLC)

STB island comprising the following components:

2 TSXCANKCDF90T CANopen right angle SUB-D9 connector in ON position

3 STBNCO2212 Network Interface Module (NIM) with CANopen bus

4 STBPDT3100 Power distribution module STB for 24 V

5 STBDDO3200 Digital output module

6 STBXBE1100 End of segment (EOS) extension module

7 LU9RCD10 Bus connection cable, elbowed/straight, with one island bus extension cable 

connector at each end, providing bus signals and internal power supply, 

enabling connection of the first TeSys U communication module (maximum 

1 m (39.4 in.) to be cut according to the network size)

8 LUB12 TeSys U power base

9 LUCA12BL Standard control unit

10, 13 LULC15 Advantys STB communication module

11 LUB32 TeSys U power base

12 LUCD18BL Advanced control unit

14 LU9RFL15 TeSys U line end adapter

15 LU9RDD10 Bus connection cable, straight/straight, with one island bus extension cable 

connector at each end, providing bus signals and internal power supply, 

enabling connections between LULC15 communication modules (maximum 

1 m (39.4 in.) to be cut according to the network size)

16 LU9BN11L Prewired coil connection (optional), or

17 Standard connection 

supplied with LULC15

Plug-in terminal block, for wire-to-wire control of A1/A2 terminals

1 2 3 5 64 7 8 9 10

14

15

11

12

13

16 / 17
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Introduction
Software Tools

The following software tools must be used to set the applications. Their use requires a basic knowledge.

Fieldbus Network

Protocol: CANopen

Baud Rate: 500 kbps

Fallback Strategy Configuration for the TeSys U on the STB Sub-network

In case of a communication loss with the PLC, the fallback strategy offers the possibility to operate a 

motor in different ways. Set parameter 682 to one of the following values:

The fallback strategy adapted to the application is:

 Value 1 = Frozen for motor 1

 Value 2 = Forced stop for motor 2

Commercial Reference Freeware Description

STB SPU 1000 — Advantys V2.5 configuration software for the 

Advantys STB distributed I/O system.

UNY SPU EFM CD40 — Unity Pro Extra Large V4.0 programming software 

for M340 PLC.

— STBNCO2212_0301E.eds file Electronic data sheet (EDS) file used by the 

Unity Pro XL configuration software to handle the 

devices properly. Download the .eds file from the 

www.schneider-electric.com website.

— DFB library, including 

Ctrl_cmd_u

TeSys U cyclic control/command. Download the 

TeSys U DFB library from the www.schneider-

electric.com website.

Value Fallback Mode Description

0 Disabled No strategy is applied. This is not recommended.

1 Frozen On detection of a communication loss, the motor will keep its status:

 If running, the motor will keep running.

 If stopped, the motor will remain stopped.

No change in control status is authorized. A new control will be considered 

only after a communication loss reset (703.3).

2 Forced stop (default value) The motor is forced to stop.

Output OA1 = 0

Output OA3 = 0

3 Unchanged Changes in control status are authorized. A new control will be considered 

even before a communication loss reset (703.3).

4 Forced to run forward Output OA1 = 1 (direct) 

Output OA3 = 0

5 Forced to run reverse Output OA1 = 0

Output OA3 = 1 (reversing)
8 1672608 12/2009
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Setting Up TeSys U
What's in this Chapter?

This chapter contains the following topics:

LUCA12BL and LUCD18BL Settings

Setting Current on the Control Units

The figure below shows how to set current on the control unit using a screwdriver (LUCA12BL here):

Current Setting Values

The table below shows the settings for LUCA12BL (Standard Control Unit) and LUCD18BL (Advanced 

Control Unit):

Topic Page

LUCA12BL and LUCD18BL Settings 9

LULC15 Connectors, Baud Rate and Address Settings 10

4.00A

LULC15

5.00A

7.00A

9.00A

12.0A

3.00A

LUCA / LUCD
TeSys

LUCA 12BL

24V c

CLASS 10

3 a

Control Unit Motor Current Setting Range Motor Nominal Power Current Setting Value = 

Motor Rated Current

LUCA12BL M1 3...12 A 5.5 kW (7.5 hp) 10.5 A

LUCD18BL M2 4.4...18 A 7.5 kW (10 hp) 14.7 A
9



Setting up TeSys U
LULC15 Connectors, Baud Rate and Address Settings

Presentation

The connectors under the LULC15 communication module are as follows:

1 Input/Output terminal blocks and 24 Vdc

2 Bus OUT (logic output 1)

3 Bus IN (logic inputs 1 and 2)

4 COM, OA1, OA3 outputs

Baud Rate and Address Settings

Communication parameters, including address and baud rate settings, of the LULC15 communication 

module are automatically defined.

4

3

2

1
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Setting Up Communication Network to a PLC
Introduction

This chapter describes step by step how to set communication to a PLC.

The following 2 software tools are needed to set communication to a Modicon M340:

 Advantys

 Unity Pro

What's in this Chapter?

This chapter contains the following topics:

Topic Page

3.1  Configuring TeSys U on the Advantys STB Network with Advantys and Unity Pro 12

3.2.  Configuring DFBs with the Application 17
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Setting Up Communication Network to a PLC
3.1  Configuring TeSys U on the Advantys STB Network with Advantys and Unity Pro

Configuration Process

1)  Downloading and Installing the EDS Files

The relevant EDS files must be present in Unity. The following table describes the steps to follow to 

download and install the EDS and icon files associated with Tesys U from the www.schneider-

electric.com website, if needed:

Step Action

1 Open the Schneider Electric website: www.schneider-electric.com.

2 Type Advantys STB in the Search field.

3 In the Product Ranges section, click Advantys STB.

4 Click the Downloads tab, and then Software/Firmware.

5 Select STBNCO2212 CANopen .eds and .dib Files 2/8/06 and download the 

stbnco2212_canopen_eds_1_2006.zip file.

6 Extract the stbnco2212_canopen_eds_1_2006.zip file to your hard disk. It contains the 

STBNCO2212_0301E.eds file.

7

From the  start button, point to the All Programs menu, and browse to Schneider Electric → 

Unity Pro → Hardware catalog manager.

8 In the Hardware Catalog Manager window, select Edit → Add.

9 In the window that opens, browse to and then select the STBNCO2212_0301E.eds file.

10 Confirm by clicking Open.

11 In the Device Profile window, check that Distributed I/Os is selected in the Family field, and then 

confirm by clicking OK.

Result: The device appears in the Hardware Catalog Manager window.

12 In the Hardware Catalog Manager window, click the Build Catalog button, and then click Close.
12 1672608 12/2009



Setting Up Communication Network to a PLC
2)  Configuring the STB Island with Advantys Software

The part of the configuration process with Advantys software is described below:

Step Action

1 Start Advantys V2.5 software.

2 Click the STB icon and then choose your language.

3 From the File menu, create a new workspace including an island file.

4 Check the island is unlocked: the key icon in the toolbar must not be selected.

5 Configure the STB island from the modules available in the STB - Catalog folder in the Catalog 

Browser.

Select and then double-click the following modules in order:

 Networking → STBNCO2212 - V3.xx for the network interface module (NIM) 

 Power → STBPDT3100 - V1.xx for the power distribution module (PDM)

 Digital Output → STBDDO3200 - V1.xx for the Advantys I/O module

 Accessories → STBXBE1100 - V1.xx for the end of segment (EOS), given that a TeSys U device is 

the last module on the island bus.

Result: The selected modules are displayed in the island editor.

NOTE: If the modules of your application are not available in the hardware catalog, update the catalog 

as follows:

 Open the Schneider Electric website: www.schneider-electric.com.

 Type Advantys Database Update in the Search field.

 In the Software section, click Advantys Database Update V 2.53 for Configuration Software.

 Download the file advantys_csw_2501_database_update_253_english.exe.

 Double-click on advantys_csw_2501_database_update_253_english.exe.

 Follow the procedure to install the file.

 From Advantys software, select the menu command Options → Settings.

 Under Path settings, set the path of EDS files import by browsing your hard disk to the folder in 

which you installed the .exe file.

 Click OK to close the Settings dialog window.

6 Add the 2 TeSys U systems in the following order by selecting and then double-clicking the label:

 Preferred → TeSys U Sc St - V1.xx for the standard TeSys U

 Preferred → TeSys U Sc Ad - V1.xx for the advanced TeSys U

NOTE: 

 The letters Sc stand for Starter-Controller.

 The letters St and Ad stand for Standard and Advanced control unit, respectively.

7 Add the termination device by selecting Accessories → TeSys U LU9RFL15 - V1.xx, and then double-

clicking the line end adapter’s name.
1672608 12/2009 13



Setting Up Communication Network to a PLC
3)  Configuring the Application Network with Unity Pro XL Software

Continue the configuration process with Unity Pro XL software, as described below:

8 Double-click each TeSys U picture in order. In the configuration dialog which appears, configure the 

communication loss fallback strategy: expand the Setting list in the Parameters tab, and then select 

Fallback Strategy (682). Under Configured Value:

 For TeSys U Sc St, set the communication loss fallback strategy to Frozen in the drop-down list, 

and then confirm by clicking OK.

 For TeSys U Sc Ad, keep the default communication loss fallback strategy: Forced Stop.

9 Save the application and then click the Build icon.

Result: The log window should display the following message: “Build completed successfully”

10 Select File → Export [project name] and export your project as a .dcffile.

11 Save the application again, and then exit Advantys software.

Step Action

Step Action

1 Start Unity Pro XL V4.0 software.

2 Configure the processor of Modicon M340 PLC:

 From the File menu, create a new project.

 In the New Project window, expand the Modicon M340 list and select BMX P34 2010 (CPU 340-20 

Modbus CANopen).

 Confirm by clicking OK.

3 From the Structural view of the Project Browser, select Configuration → 3 : CANopen. 

4 In the CANopen tab, double-click the device:

A New Device dialog window opens.

5 In the New Device window, set the configuration of the CANopen network interface module (NIM) as 

follows:

 Select CANopen drop → Distributed I/Os  → STB_NCO_2212

NOTE: If the network interface module of the application does not appear in the Distributed I/Os list, you 

must download and install the relevant .eds files (see page 12).

 Set the Topological Address to 4.

 Confirm by clicking OK.
14 1672608 12/2009



Setting Up Communication Network to a PLC
6 From the Structural view of the Project Browser, select Configuration → 3 : CANopen → 

4 : CANopen drop → 0.0 : STB_NCO_2212, and double-click on the name of the network interface 

module (NIM). The STB_NCO_2212 screen opens in a new tab.

7 In the PDO tab, mask the empty PDOs, then click the Import DCF... button, and then browse to the .dcf 
file you exported when configuring the application in Advantys.

Result: The PDOs display on screen with the related topological addresses.

NOTE: Refer to the user’s manuals TeSys U LULC15 Advantys STB Communication Module and 

TeSys U Communication Variables for details on how to name the topological addresses in such a way 

to avoid programming with names which do not provide any information of the contents of the memory 

location.

For example: in the application, the following symbols are used for programming the DFB of Motor 1 

(standard TeSys U):

 Input data map:

 PDO4: symbol reg_455_M1 instead of %IW\3.4\0.0.0.96

 Output data map:

 PDO3: symbol reg_704_M1 instead of %QW\3.4\0.0.0.96

 PDO3: symbol reg_703_M1 instead of %QW\3.4\0.0.0.97

8 From the Structural view of the Project Browser, select Configuration → 0 : PLC bus → 

0 : BMX XBP 0800 → 0 : BMX P34 2010 → CANopen. The CANopen communicator head screen 

opens in a new tab.

9 Select Build → Rebuild All Project.

NOTE: A message appears in the Rebuild All Project area concerning the IN/OUT number of words 

and bits reserved. Return to the CANopen communicator head screen and enter the values as 

indicated in the message.

Configure the options according to the application example:

 Set the transmission speed to 500 kBaud.

 Nb. of words (%MW) must be 278 for inputs and 244 for outputs.

 Index of 1st%MW must be 0 for inputs and 278 for outputs.

 Nb. of bits (%M) must be 0 for inputs and outputs.

10 Select Edit → Validate to validate the configuration.

11 Select Build → Rebuild All Aroject to rebuild the project. When the values are correct, the NOT BUILT 

state changes to BUILT.

12 Save the application with a specific name, and then exit Unity software.

Step Action
1672608 12/2009 15



Setting Up Communication Network to a PLC
4)  Setting the Advantys STB Island’s Baud Rate and Node Address 

The rotary switches on the STBNCO2212 CANopen NIM are used to set the Advantys STB island’s node 

address and baud rate.

The 2 rotary switches are located on the front of the CANopen NIM, below the fieldbus connection port. 

Each switch has 16 positions.

Proceed as follows to set the Advantys STB island’s baud, and then the node address: 

5)  Performing Functional Testing of the Communication Network Including M340 PLC and Products 

Step Action

1 Set the baud rate of the Advantys STB island to 500 kBaud by turning the rotary switches on the 

STBNCO2212 CANopen NIM in order:

 Set the lower switch (BAUD RATE) to any unmarked position

 Set the upper switch (TENS) to the selected baud: 5

2 Power up the island to enable the NIM to read the baud settings.

3 Power off the island.

4 Set the node address of the Advantys STB island to 4 by turning the rotary switches on the STBNCO2212 

CANopen NIM:

 Set the lower switch (ONES) to 4

 Set the upper switch (TENS) to 0

5 Power up the island to enable the NIM to read the address settings.

Step Action

1 Connect a cable from the CANopen island to the M340 PLC.

2 Via the USB port on your PC, connect a cable (e.g. TSXPCX3030) to the M340 PLC.

3 Power up the M340 PLC.

4 Click Connect in Unity Pro XL software.

5 Click the PLC menu: the Transfer Project to PLC window opens. Click the Transfer button.

6 Power up the 2 TeSys U systems: the green COM LED on the LULC15 front face blinks, and then remains 

constant. Communication is working correctly.
16 1672608 12/2009



Setting Up Communication Network to a PLC
3.2.  Configuring DFBs with the Application

Presentation

The TeSys DFB (Derived Function Block) offer has been developed to simplify and optimize the 

integration of TeSys U starter-controllers in PLC applications.

The Ctrl_cmd_u DFB is dedicated to the control and command of a single TeSys U starter-controller (up 

to 32 A/15 kW or 20 hp) through cyclic data exchanges on a CANopen network.

The steps for configuring DFB are as follows:

1. Downloading the DFB Files

2. Installing DFB in Unity Pro

3. Fetching Your Project and DFB Application in Unity Pro

For more information, see the TeSys DFB Offer V2 for Unity Pro User Manual.

1)  Downloading the DFB Files

The following table describes the steps to follow to download the TeSys DFB offer from the 

www.schneider-electric.com website:

2)  Installing DFB in Unity Pro

Step Action

1 Open the Schneider Electric website: www.schneider-electric.com

2 Type TeSys U in the Search field.

3 In the Product Ranges section, click TeSys U.

4 Click the Downloads tab, and then Software/Firmware.

5 Select TeSys DFB Library for UnityPro and download the .zip file to your hard disk.

Step Action

1 Extract the tesys library for unitypro-1.0.2.zip file content to your hard disk, and then double-click the 

Setup.exe. file.

2 Choose a language for installation.

3 In the Installation Wizard for TeSys Library, click Next 5 times.

4 Accept the terms in the license agreement, and then click Next.

5 Enter your customer information, and then click Next twice.

6 Select one or several languages for the application, including a default language, and then click Next.

7 Click Install to begin the installation.

8 In the window that opens, select the version of the Unity Pro library and the family to install.

9 A dialog window appears, with the following message: “The Installation Wizard has successfully 

installed TeSys Library”. Then exit the installation wizard.
1672608 12/2009 17



Setting Up Communication Network to a PLC
3)  Fetching Your Project and DFB Application in Unity Pro

Input Characteristics

The following table describes the DFB inputs and their availability according to the control unit:

Step Action

1 Start Unity Pro software.

2 From the Tools menu, select Type Library Manager sub-menu. Click on the Access Assistant button. 

Select the Ctrl_cmd_u folder and move it to the right-hand area entitled Objects to get:

Click on Copy into project.

3 Right-click in the section window, and then select FFB Input Assistant.... An empty Function Input 

Assistant dialog box opens.

4 Select the following icon next to the FFB type field:

5 In the Function Input Assistant: FFB Selection dialog box, browse to obtain the Ctrl_cmd_u DFB.

6 Select Ctrl_cmd_u, and then confirm with OK.

7 Click anywhere in the section window: the DFB graphical representation is displayed.

Input Type Range Default Value Description LUCA LUCD

Reg_455 INT 0...65535 0 To link to register 455 of cyclic data inputs √ √

Run_fwd EBOOL 0...1 0 Motor run forward command √ √

Run_rev EBOOL 0...1 0 Motor run reverse command √ √

Rst_flt EBOOL 0...1 0 Reset fault (in case of a communication 

module internal fault, Reset fault resets the 

communication module to factory settings)

√ √

Rst_warn EBOOL 0...1 0 Reset warning (for example, communication 

loss)

√ √

Ther_ov_test EBOOL 0...1 0 Automatic thermal overload fault test   

Trip_tst EBOOL 0...1 0 Overcurrent trip test via communication bus   
18 1672608 12/2009



Setting Up Communication Network to a PLC
Output Characteristics

The following table describes the DFB outputs and their availability according to the control unit:

Programming DFB 1 for Motor 1

Output Type Range Default Value Description LUCA LUCD

Reg_704 INT 0...65535 0 To link to register 704 of cyclic data outputs √ √

Reg_703 INT 0...65535 0 To link to register 703 of cyclic data outputs √ √

Ready EBOOL 0...1 0 System ready: the rotary handle is turned to 

the On position and no faults detected

√ √

Closed EBOOL 0...1 0 Pole status: closed √ √

Tripped EBOOL 0...1 0 System tripped: the rotary handle is turned to 

Trip position

√ √

Fault EBOOL 0...1 0 All faults √ √

Alarm EBOOL 0...1 0 All warnings √ √

Rst_auth EBOOL 0...1 0 Fault reset authorized  √

Starting EBOOL 0...1 0 Start-up in progress:

1 = ascending current is greater than 

10 % FLA

0 = descending current is lower than 

150 % FLA

 √

Running EBOOL 0...1 0 Motor running with detection of current, if 

greater than 10 % FLA

 √

Avg_curr INT 0...200 0 Average motor current (% FLA)  √

Step Action

1 Name the PLC registers (%IW..., %QW...) corresponding to TeSys U registers (455, 703, and 704).

For node 1 (TeSys U_Sc_St):

 Reg_455_M1: %IW\3.4\0.0.0.96

 Reg_704_M1: %QW\3.4\0.0.0.96

 Reg_703_M1: %QW\3.4\0.0.0.97

2 Link the Run_fw DFB1 input to the motor 1 start condition.

3 Link the DFB 1 outputs to PLC variables for use in the program:

 Closed DFB 1 output = position of the KM1 contactor

 Tripped DFB 1 output = tripped position of the Q1 TeSys U

4 Check that the DFB 1 for Motor 1 displays as follows:

1 Not applicable

2 Applicable but not used; can be managed by the PLC application
1672608 12/2009 19



Setting Up Communication Network to a PLC
Programming DFB 2 for Motor 2

Step Action

1 Name the PLC registers (%IW..., %QW...) corresponding to TeSys U registers (455, 703, and 704)

For node 2 (TeSys U_Sc_Ad):

 Reg_455_M2: %IW\3.4\0.0.0.98

 Reg_704_M2: %QW\3.4\0.0.0.99

 Reg_703_M2: %QW\3.4\0.0.0.100

2 Link the Run_fw DFB 2 input to the motor 2 start condition.

3 Link the DFB 2 outputs to PLC variables for use in the program:

 Closed DFB 2 output = position of the KM2 contactor

 Tripped DFB 2 output = tripped position of the Q2 TeSys U

4 Link the Avg_curr DFB 2 output to a PLC register for use of motor 2 average current in the program.

5 Check that the DFB 2 for Motor 2 displays as follows:

1 Not applicable

2 Applicable but not used; can be managed by the PLC application
20 1672608 12/2009
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