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I

Before commencing the installation

• Disconnect the power supply of the device.

• Ensure that devices cannot be accidentally restarted.

• Verify isolation from the supply.

• Earth and short circuit the device.

• Cover or enclose any adjacent live components.

• Follow the engineering instructions (AWA/IL) for the 
device concerned.

• Only suitably qualified personnel in accordance with 
EN 50110-1/-2 (VDE 0105 Part 100) may work on this 
device/system.

• Before installation and before touching the device ensure 
that you are free of electrostatic charge.

• The functional earth (FE, PES) must be connected to the 
protective earth (PE) or the potential equalisation. The 
system installer is responsible for implementing this 
connection.

• Connecting cables and signal lines should be installed so 
that inductive or capacitive interference does not impair 
the automation functions.

• Install automation devices and related operating elements 
in such a way that they are well protected against 
unintentional operation.

• Suitable safety hardware and software measures should 
be implemented for the I/O interface so that an open 
circuit on the signal side does not result in undefined 
states in the automation devices.

• Ensure a reliable electrical isolation of the extra-low 
voltage of the 24 V supply. Only use power supply units 
complying with IEC 60364-4-41 (VDE 0100 Part 410) or 
HD384.4.41 S2.

• Deviations of the mains voltage from the rated value must 
not exceed the tolerance limits given in the specifications, 
otherwise this may cause malfunction and dangerous 
operation.

• Emergency stop devices complying with IEC/EN 60204-1 
must be effective in all operating modes of the automation 
devices. Unlatching the emergency-stop devices must not 
cause a restart.

• Devices that are designed for mounting in housings or 
control cabinets must only be operated and controlled 
after they have been installed and with the housing 
closed. Desktop or portable units must only be operated 
and controlled in enclosed housings.

• Measures should be taken to ensure the proper restart of 
programs interrupted after a voltage dip or failure. This 
should not cause dangerous operating states even for a 
short time. If necessary, emergency-stop devices should 
be implemented.

• Wherever faults in the automation system may cause 
injury or material damage, external measures must be 
implemented to ensure a safe operating state in the event 
of a fault or malfunction (for example, by means of 
separate limit switches, mechanical interlocks etc.).

• Depending on their degree of protection, frequency 
inverters may contain live bright metal parts, moving or 
rotating components or hot surfaces during and 
immediately after operation.

• Removal of the required covers, improper installation or 
incorrect operation of motor or frequency inverter may 
cause the failure of the device and may lead to serious 
injury or damage.

• The applicable national accident prevention and safety 
regulations apply to all work carried on live frequency 
inverters.

• The electrical installation must be carried out in 
accordance with the relevant regulations (e. g. with 
regard to cable cross sections, fuses, PE).

• Transport, installation, commissioning and maintenance 
work must be carried out only by qualified personnel 
(IEC 60364, HD 384 and national occupational safety 
regulations).

• Installations containing frequency inverters must be 
provided with additional monitoring and protective 
devices in accordance with the applicable safety 
regulations. Modifications to the frequency inverters 
using the operating software are permitted.

• All covers and doors must be kept closed during 
operation.

• To reduce the hazards for people or equipment, the user 
must include in the machine design measures that restrict 
the consequences of a malfunction or failure of the drive 
(increased motor speed or sudden standstill of motor). 
These measures include:

– Other independent devices for monitoring safety-
related variables (speed, travel, end positions etc.).

– Electrical or non-electrical system-wide measures 
(electrical or mechanical interlocks).

– Never touch live parts or cable connections of the 
frequency inverter after it has been disconnected from 
the power supply. Due to the charge in the capacitors, 
these parts may still be live after disconnection. Fit 
appropriate warning signs.
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0 General

0.1 Purpose of this document
This document explains how to use the drivesConnect parameter 
configuration program.

The drivesConnect program can be used to control, set the parameters, and 
commission DC1 and DA1 variable frequency drives.

The program has four main components:

• Parameter Editor
• Drive Control / Monitor
• Function Block Editor
• Scope / Data Logger

Figure 1: Main drivesConnect components on start screen

￫ Note on naming convention used throughout the program:
Whenever a screenshot has the word “drive” in it, it is being 
used to refer to a variable frequency drive.
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0.2 Main components

To access the various main components, simply click on the corresponding 
line on the start screen (￫ Figure 1).

You can also switch between the components using the toolbar or the 
Tools menu.

Figure 2: Components shown in the “Tools” menu

The quickest way to switch between the individual components is to use the 
toolbar.

Figure 3: Quick access to components

The icons on the toolbar follow general Windows standards.

If an icon is grayed out, this means that the corresponding application 
function is not available at the moment.

Example (Undo/Redo)

Figure 4: Example: Available (left) and not available (right)

￫ The dialogs and examples in this document are standardized. 
Depending on selection of the controller type therefore dialogs 
can differ.
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0.3 Writing conventions

Symbols used in this manual have the following meanings:

▶ Indicates instructions to be followed.

0.3.1 Hazard warnings of material damages

0.3.2 Hazard warnings of personal injury

0.3.3 Tips

0.4 Comments about this document
Please send any comments, recommendations or suggestions relating to 
this document to ICDDrives@eaton.com.

NOTICE

Warns about the possibility of material damage.


CAUTION

Warns of the possibility of hazardous situations that may 
possibly cause slight injury.


WARNING

Warns of the possibility of hazardous situations that could result 
in serious injury or even death.


DANGER

Warns of hazardous situations that result in serious injury or 
death.

￫ Indicates useful tips.
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0.5 Additional reference documents

The following documents may also come in handy.

For more information, please visit www.eaton.eu.

Theme  Document

Basic device (variable frequency drive)

DA1 manual MN04020005Z 

instruction leaflet DA1 IP20 IL04020010Z 

instruction leaflet DA1 IP55 IL04020011Z 

instruction leaflet DA1 IP66 IL04020015Z 

DC1 manual MN04020003Z

instruction leaflet DC1 IP20 IL04020009Z 

instruction leaflet for IP20 DC1 for AC motors IL04020014Z 

instruction leaflet DC1 IP66 IL04020013Z 

instruction leaflet for IP66 DC1 for AC motors IL040001ZU 

Accessories

instruction leaflet for RJ45 cable and splitter IL04012023Z

instruction leaflet DX-COM-PCKIT IL04012022Z

instruction leaflet DX-CBL-PC-1M5 IL040002ZU

instruction leaflet DX-COM-SOFT IL04012012Z

instruction leaflet DX-COM-STICK IL04012021Z
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1 Installation

1.1 System requirements

drivesConnect is programmed to run on Windows operating systems.

• Windows 7,
• Windows XP.

Older Windows operating systems are not supported.

1.2 Installation types
If your computer meets the above system requirements, there will be a 
number of ways to install the drivesConnect program:

• From a CD-ROM (included with DC1 and DA1 variable frequency drives)
• Through the Internet (www.eaton.eu)
• With a DX-COM-SOFT license key (USB dongle)

1.2.1 Installing the program using the product CD
The drivesConnect program can be installed from the product CD.

As of this writing, there are two languages available (German and English).

Provided that your Windows system is configured accordingly, the CD-ROM 
will start by showing its contents. After you insert the product CD, the 
Windows screen shown in figure 5 will be opened in order to show the data 
storage medium‘s contents.

￫ You will need an Internet connection in order to be able to install 
the drivesConnect program.

For offline installation, you can click on the 
drivesConnect software download link on our website in 
order to download the latest version of the pct_…[date] ZIP file.

To start installing the program, unzip the ZIP file and run the 
setup.exe file.

￫ This product CD is included with DC1 and DA1 variable 
frequency drives.
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Figure 5: Storage device screen in Windows

Figure 6: Storage medium contents
(this screenshot shows the contents found in the “German” folder)

Figure 7: Running drivesConnect
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Open the 04_PC-Software folder and then run the drivesConnect file to 
install the program.

▶ An “Application Install – Security Warning” prompt will appear. Confirm 
by clicking on Install.

Once the software is installed and you open it, you will be asked to accept 
the terms of the license agreement.

▶ To do so, click on the Accept button.

Figure 8: Accepting the license agreement

▶ Then click on OK when the following message appears:

Figure 9: Confirming the installation prompt

Once the installation routine is complete, the start screen will appear again.

1.2.2 Installing the program through the Internet
You can also download the drivesConnect parameter configuration program 
at www.eaton.eu.

To do so, start from the homepage and click on the following in order to get 
to the download area:

￫ Products & Services
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￫ Electrical

￫ Automation & Control

￫ Switching, protecting and driving motors

￫ PowerXL™ variable frequency drives

￫ DC1 Compact variable frequency drive or DA1 Advanced variable 
frequency drive

￫ Software

You will get to the following page:

Alternatively, you can use the following link to get to the download page 
directly.

http://www.eaton.eu/DE/Europe/Electrical/ProductsServices/AutomationControl/
SwitchingProtectingDrivingMotors/PowerXLfrequencydrives/DC1Compactdrives/
index.htm#tabs-3

▶ Click on drivesConnect software online installation (②) to start the 
installation.

①

②

Figure 10:Webpage where the drivesConnect program can be downloaded

a Offline installation

b Online installation
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The following window will appear:

Figure 11: Online installation start screen

First, start the download:

▶ To do so, click on Install drivesConnect.
If Windows Installer 3.1 and .NET Framework 3.5 SP1 are not installed 
on your computer, you will have to install them first. To do so, click on 
Install components and, once these two required components have 
been installed, click on Install drivesConnect.

▶ An “Application Install – Security Warning” prompt will appear.
Confirm by clicking on the Install button.

Figure 12: Confirming the prompt

Once the installation is complete, the start screen in ￫ Figure 1 will open.
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1.2.3 Installing the program using DX-COM-SOFT
You can also install drivesConnect using the DX-COM-SOFT USB dongle. 
The procedure is the same as that for the product CD described above.

Figure 13: DX-COM-SOFT with license number

1.3 Language Selection
The language used for the drivesConnect user interface will be the same as 
the one you have configured for Windows.

In order to select a language, follow the steps below:

▶ Open the Windows Control Panel and click on Clock, Language, and 
Region.

▶ Open the Formats tab and select the language you want.

￫ ￫ Section 6.1, “Licensing“ provides detailed information 
regarding the licensing model.

569764

￫ As of this writing, parameter descriptions and help texts can be 
displayed in German or English.

￫ The installation routine for the drivesConnect program is 
exclusively in English.
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Figure 14: Selecting a language in Windows

To apply the new language setting, you will have to restart the program.

If, for example, you switch to English as the language for the user interface, 
the following start screen will appear when you restart the computer:

Figure 15: The start screen in English
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1.4 Uninstalling

When you uninstall the program, the files and components installed by 
drivesConnect will be removed from your computer. If necessary, you may 
have to delete certain files and folders from the “Programming system” 
folder manually after the uninstall routine is complete.
To uninstall the drivesConnect program, follow the steps below:

▶ Open the Windows Control Panel and, under Programs, click on 
Uninstall or change a program.

▶ Select the drivesConnect program and click on Uninstall/Change.

Figure 16: Uninstalling drivesConnect

▶ Select Remove the application from this computer and click on OK.

Figure 17: Starting the uninstall process
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2 Establishing communications

In order to be able to establish communications between a computer with 
drivesConnect and a DC1 or DA1 variable frequency drive, you will need to 
use one of the following to establish a connection:

• DX-CBL-PC-1M5 (interface converter)
• DX-COM-PCKIT (interface converter) or
• DX-COM-STICK (Bluetooth communications stick).

2.1 Interface converter

2.1.1 DX-CBL-PC-1M5
DX-CBL-PC-1M5 is a 1.5 m-long connection cable with potential isolation, an 
RJ45 plug , and a USB plug (A-type).

Figure 18: DX-CBL-PC-1M5 in conjunction with a DC1 variable frequency drive

NOTICE

The RJ45 port on DC1 and DA1 variable frequency drives must 
not be connected to a computer without using potential 
isolation.

￫ For more information and technical data on the DX-CBL-PC-1M5 
interface converter, please consult instruction leaflet 
IL040002ZU.



L1/L L2/N L3

U V W

1 2 3 4 5 6 7 8 9 10 11



Power ON

2

USB

RJ45

1

drivesConnect
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2.1.2 DX-COM-PCKIT
DX-COM-PCKIT is a galvanically isolated interface converter meant for 
installing DC1 and DA1 variable frequency drives in a control panel.

Figure 19: Equipment supplied DX-COM-PCKIT

DX-COM-PCKIT comes with the following interfaces:

• RS-422/485 (9-pin D-sub socket)
• 6-pin screw terminals
• USB socket (B-type)

The equipment supplied includes two connection cables: one with an A-type 
USB plug and a B-type USB plug and one with a 9-pin D-sub plug and an 
RJ45 plug.

CD (Easy SYNC™)

6 345 2 1
PWR

USB

RxD

Serial
SW

TxD

￫ For more information and technical data on the DX-COM-PCKIT 
interface converter, please consult instruction leaflet 
IL04012022Z.
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2.1.3 DX-COM-STICK
The DX-COM-STICK Bluetooth communication stick can be used to connect 
to a computer with drivesConnect via Bluetooth.

In the case of DC1 and DA1 variable frequency drives, the stick is plugged 
into the drives‘ RJ45 socket.

Figure 20: Slot for DX-COM-STICK in DC1 and DA1 variable frequency drives

Bluetooth 
pairing code 
= 0000

NOTICE

The DX-COM-STICK Bluetooth communication stick is not 
designed for continuous operation!
Vibrations and shock may cause data transfers to be interrupted.

￫ For more information and technical data on the DX-COM-STICK 
Bluetooth communication stick, please consult instruction 
leaflet IL04012021Z.


L1/L L2/N L3

 U V W

1 2 3 4 5 6 7 8 9 10 11


L1/L L2/N L3

DC-


U

DC+ BR

1  2   3   4   5   6   7   8   9  10 11 12 13

14 15 16 17 18

COM

V W
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2.2 Operating conditions

2.2.1 DC1 variable frequency drive
In order to be able to communicate with the drivesConnect program, DC1 
variable frequency drives must be powered with the specified supply 
voltage.

Follow the applicable installation instructions and descriptions listed below:

• DC1-1D…, DC1-12…, DC1-32…, DC1-34…:
instruction leaflet IL0402009Z, manual MN04020003Z

• DC1-S1…, DC1-S2… (single-phase motors):
instruction leaflet IL04020014Z, manual MN04020004Z

• DC1-…A6xN (IP66 degree of protection):
instruction leaflet IL04020013Z, manual MN04020003Z

￫ To run the variable frequency drive with its factory configuration 
(via control terminals), you will need to connect terminal 1 
(+24 V) to terminal 2 (FWD enable) or terminal 3 (REV enable).

￫ In the case of devices with an IP66 degree of protection and 
local controls (DC1-…-A6SN), this connection is established 
using the FWD/REV selector switch. In the case of variable 
frequency drives for single-phase motors (DC1-S…), the enable 
signal is sent exclusively via terminal 1.

The required steps are described in manual MN04020003Z.

￫ If you want to use the DC1 variable frequency drive‘s operating 
unit for control purposes, you will have to change the factory 
parameter settings with which the drive ships.
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2.2.2 DA1 variable frequency drives
In order to be able to communicate with the drivesConnect program, 
DA1 variable frequency drives must be powered with the specified supply 
voltage. Alternatively, communication with the DA1 unit‘s control section is 
also possible using an external 24 V DC voltage (100 mA) (positive output 
connected to terminal 1, negative output connected to terminal 7).

Follow the applicable installation instructions and descriptions listed below:

• DA1-…-A20…:
instruction leaflet IL04020010Z, manual MN04020005Z,

• DA1-…-A55…:
instruction leaflet IL04020011Z, manual MN04020005Z,

• DA1-…-A6x…:
instruction leaflet IL04020015Z, manual MN04020005Z.

In DA1 variable frequency drives, control terminals 12 (STO+) and 13 (STO-) 
always have to be connected to the control voltage potential (+24 V on 1 to 
12, 0 V to 7 and 13). This connection arrangement is required at all control 
levels.

2.3 Enabling the communication port

The port drivers are included on the enclosed CD and can also be 
downloaded from the Internet.

You can open the Tools menu in the drivesConnect program, select the 
COM port you will be using on the computer, and enable it:

 Inh ibit

↓

↓

Stop

1 2 3 4 5 6 7 8 9 10 11 12 13

￫ Depending on the specific way your computer or Windows 
operating system is configured, it may be necessary for you to 
enable the ports on the computer (COM port) or update their 
drivers for the interface converter.
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Figure 21: Selecting a COM interface

If you are using a DX-CBL-PC-1M5 or DX-COM-PCKIT interface converter, 
select RS485 for Select Communication Type. If you are using a DX-COM-
STICK Bluetooth communication stick, select BlueTooth.

Figure 22: Selecting a communication type

The DX-COM-STICK Bluetooth communication stick needs to be listed under 
Hardware and Sound / Devices and Printers in the Windows Control 
Panel. Please note that it might be necessary to add it by using the Add a 
device option.
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Figure 23: Add Device

▶ Click Next.

You will now have to select a pairing option.
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Figure 24: Entering the pairing code for DX-COM-STICK

▶ Select the Enter the device‘s pairing code option and click Next.

▶ Now enter code 0000 and click Next.

Figure 25: Standard pairing code 0000
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The following window will appear:

Figure 26: DX-COM-STICK successfully added

Double-click on the icon for the DX-COM-STICK device you just added.
A window in which you can find additional information (COM port) under the 
Hardware tab will appear.

Figure 27: “Hardware” tab

Figure 27 shows the DX-COM-STICK that has been added to the computer‘s 
hardware. Right-clicking on the icon will show the corresponding device 
tasks.
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3 Computer user interface

When you run the drivesConnect parameter configuration program by 
clicking on the corresponding icon, your computer screen will display the 
drivesConnect start screen.

Figure 28: drivesConnect start screen

To access one of the four main components, simply click on it:

• Parameter Editor
• Drive Control / Monitor
• Function Block Editor
• Scope / Data Logger

Figure 29 shows the user interface for the Parameter Editor component.
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Figure 29: User interface for the “Parameter Editor” component

3.1 Menu bar
The topmost line on all four user interfaces will always show menus and 
icons:

• File
• Tools
• Help

In general, these menus contain standard computer options such as Save, 
Print, Help, About, etc.

The menus and options available will be expanded based on the 
drivesConnect component that is currently open.
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3.2 Symbols

All menu levels in drivesConnect show icons with the following functions in 
order to make the program easier to use.

Symbol Meaning

Used to switch to the Parameter Editor component

Used to switch to the Drive Control / Monitor 
component

Used to switch to the Function Block Editor component

Used to switch to the Scope / Data Logger component

Used to load a parameter set or PLC program from a file

Used to save a parameter set or PLC program to a file

Start a new PLC program

Save PLC Program as data file

Copy parameter set to new drive descriptor

Used to reset parameters to factory defaults

Used to print a parameter set or PLC program

A4 portrait format, A4 landscape format, A3 landscape 
format

Used to transfer (read) the parameter set from the 
selected drive

Used to transfer (read) a parameter set from a
DX-COM-STICK

Used to transfer (read) the PLC program from a drive
and save it as a data file
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Used to transfer (save) a parameter set or PLC program 
to the selected drive

Used to transfer (save) a parameter set or PLC program 
to a DX-COM-STICK

Used to transfer (save) a PLC file to a drive

Used to reset the parameters to their custom default 
values

Compare Parameters with factory default values

Compare Parameters with user default values

Delete PLC program in Drive

Used to delete a PLC program from the DX-COM-STICK

Undo last operation

Used to cancel the last undo operation

The icons below are only found on the user interface for the "Function Block Editor" component

Used to copy the selected blocks
(also possible with the Ctrl+C keyboard shortcut)

Cut the selected blocks

Paste the selected blocks

Zoom In

Zoom Out

Used to add a new sheet

Used to delete the selected sheet

Symbol Meaning
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Highlight errors in the PLC diagram

Remove error highlights in the PLC diagram

Start Simulation

Used to end the simulation

Start Simulation

Pause simulation

Stop Simulation

Symbol Meaning



3 Computer user interface

3.3 Status display

30 drivesConnect 12/13 MN040003EN www.eaton.com

3.3 Status display

The left column on the user interface – with the exception of the interface for 
the Function Block Editor component – uses rectangular display elements 
to show the variable frequency drives that are connected (i.e., both physically 
connected and virtually present drives).

Once you establish communications between the DC1 or DA1 variable 
frequency drive and the drivesConnect program, the connected variable 
frequency drive will be shown on the Parameter Editor, Drive Control / 
Monitor, and Scope / Data Logger components in various display formats:

Gray background:

There are no variable frequency drives connected
(virtual drives, standard type).

Blue background:

A variable frequency drive is connected.

Green background:

Real-time mode: A variable frequency drive is 
running: Changes to parameters will be transferred 
directly.

￫ If you use the “fleeting pulse” trigger mode while on the 
Scope / Data Logger component, the otherwise blue frame 
will turn red (￫ Figure 30).
This indicates that scope data is stored on the variable 
frequency drive.

Figure 30: Indication that scope data
(oscilloscope data) has been saved

￫ Interface converters DX-CBL-PC-1M5 and DX-COM-PCKIT can 
be used to connect multiple variable frequency drives at the 
same time.
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If you do connect multiple variable frequency drives simultaneously, make 
sure that none of them have the same address. In DA1 variable frequency 
drives, the address can be changed using parameter P5-01. In DC1 drives, it 
can be changed using parameter P-36. Also, when connecting multiple 
variable frequency drives, they have to be connected to each other with a 
splitter.

The parameters on the screen will be the ones that correspond to the display 
element with a blue border.

Figure 31: Two connected variable frequency drives

Make sure to change the highest drive address setting as necessary!

if, for instance, you are using eight variable frequency drives, you will have to 
select a value of 8 for Highest address.

Figure 32: Specifying the highest address
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4 Parameter Editor

The Parameter Editor component lists the parameters for the selected 
variable frequency drive. These parameters can be manually changed and 
accessed using this component.

Figure 33: drivesConnect start screen

When you open the Parameter Editor component, the program will show 
the following user interface:

Figure 34: User interface for the “Parameter Editor” component
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4.1 File

The File menu features the following standard options:

• Load Parameter Set
• Save Parameter Set
• Save Parameter Set As...
• Print

In addition, it includes options for restoring factory defaults, copying 
parameter sets, and exporting parameter sets.

• Restore Factory Defaults
• Copy Parameter Set

Figure 35: “File” menu

The option for restoring factory defaults does the same thing as a four-finger 
reset (start, stop, ▲, ▼). It will reset (P-dEf) any settings that have been 
saved in a DA1 variable frequency drive using the P6-29 parameter (“Save 
Parameter as Default”) (V- dEf).

The options in the File, Tools, Parameter Set, and Help menus are also 
available through the corresponding icons on the toolbar.

Figure 36: Toolbar (general)

4.2 Tools
The Tools menu features the Select COM Port and Select Communication 
Type options, which are used to connect a variable frequency drive to the 
program.
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Figure 37: “Tools” menu

In addition, the menu has options for checking the variable frequency drive‘s 
firmware and updating it if necessary.

4.3 Parameter set
The options in the Parameter Set menu can be used to transfer the 
parameter set to the variable frequency drive or DX-COM-STICK or to 
download it.

Figure 38: “Parameter Set” menu

Figure 39: Expanded toolbar for “Parameter Set” menu

4.4 Help
The options in the Help menu can be used to activate and deactivate your 
license.

Figure 40: “Help” menu

￫ You will need an Internet connection in order to be able to check 
and update the drivesConnect program.
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If a DA1 variable frequency drive is connected, the following three icons will 
be added to the toolbar:

On one hand, the Restore Custom Defaults option will be added in addition 
to the Restore Factory Defaults (four-finger reset) option. This new restore 
option does the same thing as a three-finger reset (stop, ▲, ▼) in DA1 
variable frequency drives (V-dEf).

On the other, the Compare with Factory Defaults and Compare with 
Custom Defaults options will also be added.

Figure 41: Expanded “File” menu

Figure 42: Custom default values

Example

Say you change parameter P1-01 from its default setting of 50 Hz to 90 Hz 
and you then save this new value as a default in real-time mode using P6-29. 
The network is then polled again.

The first screenshot in figure 43 shows the screen after the Compare with 
Factory Defaults icon is clicked on. Default will show the factory setting of 
50 Hz.

In the next screen shot, the icon has been set to Compare with Custom 
Defaults. Accordingly, the value entered will be compared with the values 
saved in P6-29.

Figure 43: Parameter Comparison
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4.5 View Mode

4.5.1 Offline mode
Offline mode can be used to load and modify virtual parameter sets without 
having a connected variable frequency drive.

The DC1 parameter set saved in the default settings will be opened 
automatically. You can use code 101 on the input screen for PNU = P-14 to 
add the Monitor and Advanced groups to the basic settings (Basic).

Figure 44: Virtual parameter set for a DC1 variable frequency drive
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Figure 45: Advanced parameter set (P-14 = 101)
The “Motor” and “Advanced” ranges have been added
for the DC1 variable frequency drive.

You can use the Add Virtual Drive button to add a variable frequency drive 
(“Creates a new drive in offline mode”).

Figure 46: Adding a virtual variable frequency drive

The following dialog box for selecting a variable frequency drive type will 
appear:
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Figure 47: Selecting the type for the virtual variable frequency drive

The Drive type drop-down menu will have three variable frequency drive 
types available for selection for the (virtual) drive: DA1, DC1_1~, and DC1.

A list of Rating options will be generated based on the Operational voltage 
you select.

The following figure 48 shows an example of a virtual variable frequency 
drive for single-phase motors (DC1_1~).

Figure 48: Default values for a second virtual variable frequency drive (FS1 DC1_1~)
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If you create a DA1 virtual variable frequency drive, the following default 
parameters will be displayed:

Figure 49: A third virtual variable frequency drive (FS2 DA1), type DA1

DA1 variable frequency drives not only feature code 101, but also have 
additional functions and parameters that can be unlocked with value 201:

Value 101 will unlock the Monitor, Functions, PID, Mode, and Bus groups, 
adding them to the Basic group.

To enter this value, click on parameter 0 in the Value column. This will open 
an input field highlighted in light blue where you can change the value from 0 
to 101.

Figure 50: Activated input field

The groups will be shown as tabs above the list of parameters.

Figure 51: Advanced “Monitor”, “Functions”, “PID”, “Mode”, and “Bus”
parameter groups for DA1 variable frequency drive (P1-14 = 101)
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Figure 52: Advanced parameter set (P1-14 = 101):
The “Monitor”, “Functions”, “PID”, “Modbus”, and “Bus” ranges
have been added.

Moreover, entering code 201 will unlock access to the Advanced, Monitor, 
Ramps, and Control groups.

Figure 53: Advanced “Advanced”, “Monitor”, “Ramps”, and “Control”
parameter groups for DA1 variable frequency drive (P1-14 = 201)
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Figure 54: Advanced parameter set (P1-14 = 201):
The “Advanced”, “Monitor”, “Ramps”, and “Control” ranges have been added.

￫ For more detailed information on the advanced parameter sets, 
please consult the manuals for the corresponding variable 
frequency drives:
DA1: manual MN04020005Z
DC1: manual MN04020003Z
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4.5.2 Online mode
In online mode, the parameters corresponding to the connected / currently 
connected variable frequency drive can be read and modified.

The program can be connected to the variable frequency drive by using a 
DX-COM-PCKIT, DX-CBL-PC-1M5, or DX-COM-SOFT.

Once you select a COM port and a communication type, the drive network 
can be polled.

The following window will appear once a connection has been established:

Figure 55: Start screen after a connection is established
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When in online mode, you can modify the loaded parameter set and then 
transfer it to the selected DX-COM-STICK or directly to the variable 
frequency drive.

① Used to transfer the parameter set to the selected drive

② Used to transfer the parameter set to the selected DX-COM-STICK

Conversely, the parameter set can be downloaded from the DX-COM-STICK 
or drive.

① Used to transfer the parameter set from the selected drive.

② Used to transfer the parameter set from the DX-COM-STICK

In addition, you can also work in real-time editing mode. When in this 
mode, any changes to parameters will be immediately transferred to the 
variable frequency drive.

Figure 56: Real-Time Edit Mode

 ① ②
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5 Drive Control / Monitor

The second component listed on the drivesConnect start screen is the Drive 
Control / Monitor component.

Figure 57: drivesConnect start screen

The Drive Control / Monitor component can be used to run the connected 
variable frequency drive from the drivesConnect program.

Figure 58: Connection example with multiple variable frequency drives
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When you open the Drive Control / Monitor component, an empty screen 
will appear at first.

Figure 59: The user interface for the “Drive Control / Monitor” component

The component‘s basic functions can be used with the options in the File, 
Tools, and Help menus. The icons displayed below the menus are designed 
to provide quick access to individual functions.

You can set the highest address on the bottom left, in the field highlighted in 
gray. It will be shown on the user interface after you click on the Poll Drive 
Network button.

￫ The selected variable frequency drives (DC1, DA1) must be 
connected to the computer through their communication port 
(RJ45 socket). In addition, their supply voltage must be 
switched on.

Display: Stop
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5.1 File

The File menu in the Drive Control / Monitor features the following 
options:

• Activate Monitor for All Drives
• Deactivate Monitor for All Drives
• Exit

Figure 60: “File” menu

The monitor functions listed in this menu can also be activated using the 
corresponding icons.

5.2 Tools
The Tools menu features the Select COM Port and Select Communication 
Type options, which are used to connect a variable frequency drive to the 
program.

Figure 61: “Tools” menu

Figure 62: Toolbar for the “Tools” menu

In addition, the menu has options for checking the variable frequency drive‘s 
firmware and updating it if necessary.

￫ These functions will not be enabled until a connection to a (non-
virtual) variable frequency drive has been established.

￫ You will need an Internet connection in order to be able to check 
and update the drivesConnect program.
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5.3 Help
The options in the Help menu can be used to activate and deactivate your 
license.

Figure 63: “Help” menu

5.4 Scan Drive Network
After you enter the Highest address for the connected variable frequency 
drives that you want the program to display, click on Poll Drive Network to 
have the program list the corresponding drives on the free display area.

Figure 64: Scan Drive Network

Figure 65: Selecting the “Local” option

After activating the drive control function, you will have to select the Local 
option.

The following screen will appear:

Figure 66: Stopped variable frequency drive

The motor speed setpoint will initially be 0.0 Hz. After you increase it and 
click on the green button (next to Motor speed setpoint), the connected 
variable frequency drive will start.
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Figure 67: Running variable frequency drive (motor speed setpoint of 50.0 Hz).

if you are using a DC1 variable frequency drive, make sure that digital input 1 
is active.

To stop the variable frequency drive, simply click on the red icon.

Displaying additional values

To display additional values, click on the white arrow to the far right.
A list of available parameters will be shown.

Figure 68: Additional parameters

You can deactivate the drive control function either on the bottom left or by 
using the toolbar.

Figure 69: Deactivating the monitor
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6 Function Block Editor

The third component listed on the drivesConnect start screen is the 
Function Block Editor component

Figure 70: The “Function Block Editor” component as the third component on the start screen

The Function Block Editor component can be used to add functions to a 
PLC program or modify existing functions.

The following prompt regarding the license will appear:

Figure 71: Licensing prompt

▶ Click on the OK button.

When you open the editor, the following screen will appear:

￫ The Function Block Editor component can only be used together 
with a DA1 variable frequency drive and a valid license number.

￫ Without a license, you will not be able to use the Function Block 
Editor component's full functionality. In order to transfer 
programs to a connected variable frequency drive and change 
the program on a drive, you will need a valid license.

￫ This license is not included with your DC1 or DA1 variable 
frequency drive (DX-COM-SOFT option).
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Figure 72: User interface for the “Function Block Editor” component

￫ The “Invalid PLC program” message at the bottom left corner 
of the screen indicates that no licensed program is currently 
active.

￫ The following section explains how the license works step by 
step – in line with the visual quick reference guide found in 
instruction leaflet IL04012012Z for DX-COM-SOFT.
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6.1 Licensing

Figure 73: License activation requirements

6.1.1 Equipment supplied
DX-COM-SOFT is a USB dongle. The required order code consists of the first 
six numbers in the corresponding serial number.

￫ Activating a license for the drivesConnect program requires an 
Internet connection and a DX-COM-SOFT USB dongle.

569764 http://www…

Figure 74: DX-COM-SOFT order code

DX-COM-SOFT

569764

Serial No.: 569764 01001

569764 = Order code
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6.1.2 Activate License
To activate your license for the drivesConnect program, follow the steps 
below.

Figure 75: Activating the license in the “Help” menu

Open the Help menu and click on the Activate License… option.

The following window will appear.

Figure 76: Requesting a license key

▶ Click on the Register button (without entering any information into the 
License Key field) .

The registration website will be opened using your Internet connection.

Figure 77: Registration

￫ You do not have to enter any information on this dialog box 
when requesting a license!

drivesConnect

File     Edit     Tools     PLC     Help

Activate License...

About drivesConnectI/O

Logic Functions

Function Groups

OMUM0VNTFI0VLCLV

Register Activate Close

Registration�ID:�

License�Key:�

Some�features�of�the�PLC�editor�are�only�available�in�the�fully�licensed�version�of
drivesConnect.�To�enable�these�features,�a�valid�license�key�must�be�entered�in�the�box�below.
To�request�a�license�key,�an�Eaton�order�code�must�be�obtained�from�your�local�Eaton
Industries�GmbH�sales�representative.

Further�Information�is�available�on�the�Registration�page�after�clicking�on�‘Register’�below.�

Activate�License��

drivesConnect

2

1

Registration�ID:

Name

Company

Country

Email

Order Code

OMUM0VNTFI0VLCLV

Doe

XYZ�GmbH

Germany

johndoe@xyz.com

569764����

To�complete�the�Registration�process�and�for�a�License�Key�to�be�generated,�it�will�be
necessary�to�purchase�an�Order�Code�from�your�Local�distributor.

Once�issued,�this�Order�Code�must�be�entered�into�the�“Order�Code”�section�below.�The
Registration�will�then�be�processed�an�a�License�Key�sent�to�the�Email�address�entered
below.��

Product�Registration�

Register
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▶ Enter your name (Name), company (Company), country (Country), and 
e-mail address (Email).

▶ Enter the first six digits of the serial No. of your DX-COM-SOFT into the 
Order Code field.

▶ Click on the Register button once you have filled out every field.

You will later receive an e-mail response containing your login registration. 
You will also receive your license key in a second e-mail.

▶ Once you have your license key, enter it and click on Activate. Restart 
drivesConnect by clicking on OK.

￫ All fields are mandatory and must be filled out without fail 
before you can register.
Please note that the e-mail address you enter will be used to 
send you your license key.

Figure 78: Product Registration

This�Email�was�sent�using�the�Eaton�Drives�Connect�License�management�system.

Thank�you�for�registering�your�Software.

Your�License�Key�application�is�now�being�processed.�You�will�be�contacted�again�shortly�using�the
Email�address�registered�below.�

Registration�ID:�OMUM0VNTFI0VLCLV

Name:�Doe

Company:�XYZ�GmbH

Email:�johndoe@xyz.com

Country:�Germany

Order�Code:�569764�

drivesConnect

CONFIDENTIALITY�NOTICE�AND�LEGAL�LIABILITY�WAIVER:�The�content�of�this�email�is�intended�only�for�the�person�or
entity�to�which�it�is�addressed�and�its�email�attachments�are�CONFIDENTIAL�and�may�contain�privileged�information.
Any�review,�retransmission,�dissemination�or�other�use�of,�or�taking�of�any�action�as�reliance�upon�this�information�by
persons�or�entities�other�than�the�intended�recipient�is�unlawful.�If�you�are�not�the�addressee�it�may�be�UNLAWFUL�for
you�to�read,�copy,��distribute,�disclose�or�otherwise�use�the�information�contained herein.�The�content�of�the�message
and�or�attachments�may�not�reflect�the�view�and�opinions�of�the�originating�company�or�any�party�it�is�representing.
If�you�are�NOT�the�intended�recipient�then�please�email�back�to�the�sender�and�delete�the�material�from�any�computer
and�destroy�all�and�any�printed�copies.�

drivesConnect

Product�Registration�

eaton@drive‐support‐studio.com
Eaton�Drives�Connect�License�Registration

Eaton<http://www.drive‐support‐studio.com/images/email

Thank�you�for�registering�your�Eaton�Drives�Connect�Software.

Your�registration�is�now�being�processed.�You�will�receive�a�confirmation�
email�shortly�with your�Drives�Connect�License�activation�Key.�
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Once you restart drivesConnect, you can check the status of your license by 
clicking on About drivesConnect in Help menu. If the dialog box shows the 
text License status: Permanent, the Function Block Editor component's full 
version has been successfully activated.

Figure 79: Entering the license key and restarting drivesConnect

OMUM0VNTFI0VLCLV

Register Activate Close

Registration�ID:�

A9G8VELS4B4CWJHJUQFS9RLicense�Key:�

Some�features�of�the�PLC�editor�are�only�available�in�the�fully�licensed�version�of
drivesConnect.�To�enable�these�features,�a�valid�license�key�must�be�entered�in�the�box�below.
To�request�a�license�key,�an�Eaton�order�code�must�be�obtained�from�your�local�Eaton
Industries�GmbH�sales�representative.

Further�information�is�available�on�the�Registration�page�after�clicking�on�‘Register’�below.�

Activate�License��

Your�Eaton�Drives�Connect�License�key has�now�been�generated.

To�activate�EatonDrives�Connect�on�your�PC,�click�on�“Help”�in�the�main�menu,�then�on�“Activate
License…”

Please�copy�the�License�Key�below�into�the�empty�License�Key�activation�window�and�click
“Activate”.��

License�Key:�A9G8VELS4B4CWJHJUQFS9R���

Name:�Doe
Company:�XYZ�GmbH
Country:�Germany

Order�Code:�569764

Email:�johndoe@xyz.com�

CONFIDENTIALITY�NOTICE�AND�LEGAL�LIABILITY�WAIVER:�The�content�of�this�email�is�intended�only�for�the�person�or
entity�to�which�it�is�addressed�and�its�email�attachments�are�CONFIDENTIAL�and�may�contain�privileged�information.
Any�review,�retransmission,�dissemination�or�other�use�of,�or�taking�of�any�action�as�reliance�upon�this�information�by
persons�or�entities�other�than�the�intended�recipient�is�unlawful.�If�you�are�not�the�addressee�it�may�be�UNLAWFUL�for
you�to�read,�copy,��distribute,�disclose�or�otherwise�use�the�information�contained herein.�The�content�of�the�message
and�or�attachments�may�not�reflect�the�view�and�opinions�of�the�originating�company�or�any�party�it�is�representing.
If�you�are�NOT�the�intended�recipient�then�please�email�back�to�the�sender�and�delete�the�material�from�any�computer
and�destroy�all�and�any�printed�copies.�

drivesConnect

OK

Your�license�has�been�installed.

Please�restart�drivesConnect�to�complete�the�license�activation.�

Figure 80: License status in “Help” menu

drivesConnect

File     Edit     Tools     PLC     Help

Activate License...

Deactivate License...

About drivesConnectI/O

Logic Functions

Function Groups

About�drivesConnect�

drivesConnect�V1.1.0.0�

Copyright�©�2012�Eaton�Industries�GmbH
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License�status:�Permanent�
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6.2 Deactivating your license (to transfer it to another computer)

If you want to use an existing license on a different computer, you will first 
have to deactivate it on the computer where it is currently activated.

This can be done in the Help menu.

▶ To deactivate a license, open the Help menu and click on the 
Deactivate License… option.

Figure 81: “Deactivate License” option in “Help” menu

An hazard warning will appear.

▶ Click Yes.

Figure 82: Deactivating the license on a computer

▶ Click on “Register License Deactivation”.

The following message will appear.
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Figure 83: Notification of incoming e-mail used to confirm license deactivation

▶ Confirm the next message.

The following window will appear.

Shortly afterwards, you will receive an e-mail with a new registration code.

Figure 84: Message concerning new registration code

6.3 File
The File menu in the Function Block Editor component features the 
following options:

Figure 85: “File” menu
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Figure 86: Toolbar for the “File” menu

6.4 Edit
The Edit menu can be used to undo and redo individual actions.
It can also be used to copy and cut gates, functions, and blocks, as well as 
to insert missing parts.

Figure 87: “Edit” menu

Figure 88: Expanded toolbar for “Edit” menu

6.5 Tools
The Tools menu and the toolbar can be used to switch to any of the other 
three components.

Moreover, you can use the Tools menu to select the right COM port and 
communication type in order to successfully establish a connection to your 
variable frequency drive.

Also, the menu comes with the option of checking the drivesConnect 
program and the drive‘s firmware.

Figure 89: The “Tools” menu
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6.6 PLC(S)

All the options in the PLC menu are also found on the corresponding toolbar.

Figure 90: The “PLC” menu

Figure 91: Toolbar for the “PLC” menu

6.7 Help
The options in the Help menu can be used to activate and deactivate your 
license.

Figure 92: “Help” menu
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6.8 Function Groups

You will get a different user interface with a column on the left containing 
functions and symbols. The area to the right will be empty and serves as a 
workspace canvas.

The next step is to connect the individual blocks on the workspace canvas to 
each other. If you click on an arrow, all available points where the arrow is 
allowed to end will be automatically highlighted in green. You can then drag 
the arrow that you want to connect to the ending connection point you want. 
When you release it, the two arrow ends will be connected.

Figure 94: Block example

The upper left pane in the Function Block Editor 
component is used to display the various available 
function groups.

If you click on I/O (inputs/outputs), the individual 
functions corresponding to the selected group will be 
displayed in the lower pane.

To drag individual blocks to the white workspace 
canvas, simply drag and drop them (i.e., click on 
them, hold the mouse button down while moving 
them onto the workspace canvas, and release the 
button).

All blocks will have a number on their lower right 
corner that indicates the order in which they were 
created.

Figure 93: Function Groups
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In addition, you will have to define the blocks‘ inputs. To do this, double-click 
on the selected block. A window where you can select inputs and outputs 
will appear.

Figure 95: List of inputs and outputs

Many blocks can be modified by double-clicking on them. For example, you 
can increase the number of inputs, set times, and import CSV files 
depending on the type of block being edited.

As soon as all inputs and outputs have been selected and are complete, the 
status will switch from Invalid PLC program to Valid PLC program.

Figure 96: PLC program statuses

If the reason why the current PLC program is invalid is not clear, you can 
have the program highlight an error in the PLC diagram. To do this, click on 
the third icon from the right. To leave this mode, simply click on the second 
icon from the right.

Figure 97: Highlighting an error
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Figure 98: Highlighted error

To start the simulation for the valid PLC program, click on the rightmost icon.

Figure 99: Start Simulation

The user interface will look as follows:

Figure 100:User interface when a simulation is started

Once you start the simulation, the following icons will be added to the 
toolbar:

Figure 101:Added icons
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The first icon can be used to exit simulation mode. Meanwhile, the other 
icons behave as would generally be expected: The green icon will start the 
simulation, the icon after it will pause it, and the icon with the red square will 
stop it.

Figure 102:Simulation active

When the simulation starts, all inputs will be set to FALSE (0). You can use 
the pane on the right to manually change input values. The outputs will be 
calculated accordingly. As soon as the simulation starts running, the diagram 
will show the corresponding values.

Example (see figure 102):

• Input 1 active (= TRUE; High; 1)
• Input 2 not active (= FALSE; Low; 0)
• OR block: input 1 OR input 2

As soon as (at least) one input is active, the output will become active as well
(= TRUE; High; 1).

The red highlighting is used to indicate the signal flow.
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Figure 103:Example showing an analog block

The simulation interface works in a similar way when working with analog 
inputs and outputs:

Instead of TRUE (1) or FALSE (0), you can enter a value of 0 to 4096 (= 212) 
or -32767 to 32767 (= 215 - 1), as applicable. To enter these values, you can 
either use the slider controls on the right pane or click on the corresponding 
number in order to enter a value manually. The simulation diagram will show 
the corresponding decimal values and hexadecimal values. The gray arrow 
on the blocks‘ left upper corner serves as a logic input that can be used to 
activate and deactivate each block. If, for example, a block is receiving a 
FALSE (0) signal as shown below, the output will also be FALSE, even if the 
function should output TRUE (1) as a result of the block‘s other inputs.

Figure 104:Deactivated AND block

Example

Even though the AND sequence's two inputs are active (red), the output will 
not be active, since the block is not activated (blue).
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6.9 General notes

Symbol Explanation

Thin black arrow = Digital

Thick white arrow = Analog

To edit a block in greater detail (e.g., to edit the 
number of inputs or the length of pulses), simply 
double-click on it.

The gray arrow on each block serves as a logic input 
that can be used to activate and deactivate the block 
(FALSE or 0 = deactivated; TRUE or 1 = Activated). 
If the arrow is not used (not connected), the block 
will automatically be active.

The number in the lower right corner indicates the 
block‘s place in the order of blocks found in the PLC 
program.

Inputs and outputs can be disabled by right-clicking 
on them.
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An “S” in the upper right corner stands for “signed”. 
A “U” stands for “unsigned”.

Double-clicking on the blue symbol will change the 
setting.

OR OR operation

AND AND sequence

NOR OR logic gate with output negated

NAND AND sequence with output negated

XOR Exclusive OR logic gate

>> Right bit shift

<< Left bit shift

In, In1, In2, … A, B input

Q Digital output

D Data output

R(Reset) Reset

C Dead time

P Period duration, time input in timer blocks

T, T1, T2 Time input (switch-on delay and off-delay)

TRUE = 1 = High Activated

FALSE = 0 = Low Deactivated

Symbol Explanation
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6.9.1 Input/Output

Symbol Example Explanation

Logic 
Input Binary digital input

0 or 1 / TRUE or 
FALSE

Logic 
Output Binary digital output

0 or 1 / TRUE or 
FALSE

Data input Example showing an OR logic gate

Can be edited by 
double-clicking on it

Data Output

Can be edited by 
double-clicking on it

Input

0

1

Output

0

1
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Constant In
You can double-click 
on the block in order 
to enter a value and a 
fixed number of 
decimal places.

Lo. Link (in)

This digital marker will 
store the value of 1 
(or TRUE) or 0 and 
provide it at a 
different location.

Data link (in)

This analog marker 
will store a value and 
provide it at a 
different location.

Symbol Example Explanation
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6.9.2 Logic functions

Symbol Example Explanation

OR gate Output value Q 
will have a signal 
value of TRUE (1) 
if one of the input 
variables has a 
signal value of 
TRUE (1)
(max. 4 inputs).

NOR gate

OR logic gate 
with output 
negated
(max. 4 inputs).

AND gate Output value Q 
will have a signal 
value of TRUE (1) 
if all input 
variables have a 
signal value of 
TRUE (1)
(max. 4 inputs).

NAND gate

AND sequence 
with output 
negated 
(max. 4 inputs).

XOR gate Output value Q in 
an XOR gate with 
two input 
variables will have 
a signal value of 
TRUE (1) if the 
signal values of 
the two input 
variables are 
different from 
each other (max. 
2 inputs).

In0 In1 IQ

0 0 0

0 1 1

1 0 1

1 1 1

In0 In1 IQ

0 0 1

0 1 0

1 0 0

1 1 0

In0 In1 IQ

0 0 1

0 1 0

1 0 0

1 1 0

In0 In1 IQ

0 0 1

0 1 1

1 0 1

1 1 0

In0 In1 IQ

0 0 0

0 1 1

1 0 1

1 1 0
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NOT gate

Negates the input 
value.

BUFFER gate

Reproduces the 
input value at the 
output.

Symbol Example Explanation

In IQ

0 1

1 0

In IQ

0 0

1 1
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Data
OR function

The OR function 
will be applied to 
at least two data 
inputs (binary 
comparison with 
up to a max. of 
8 inputs).

Data
AND function

The AND function 
will be applied to 
at least two data 
inputs (binary 
comparison with 
up to a max. of 
8 inputs).

Data
XOR function

The XOR function 
will be applied to 
at least two data 
inputs (binary 
comparison with 
up to a max. of 8 
inputs).

Symbol Example Explanation

16-bits decim
al

215 214 … 23 22 21 20

In0 1 0 0 0 0 0 0 1

In1 9 0 0 0 1 0 0 1

Result 9 0 0 0 1 0 0 1

16-bits 215 214 … 23 22 21 20

In0 9 0 0 0 1 0 0 1

In1 7 0 0 0 0 1 1 1

Result 1 0 0 0 0 0 0 1

16-bits 215 214 … 23 22 21 20

In0 5 0 0 0 0 1 0 1

In1 2 0 0 0 0 0 1 0

Result 7 0 0 0 0 1 1 1
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6.9.3 Arithmetic

Symbol Example Explanation

Adding

Adds analog inputs 1 
and 2 (max. 2 inputs).

Subtracting

Subtracts analog input 
2 from analog input 1 
(max. 2 inputs).

Multiply

Multiplies analog inputs 
1 and 2 (max. 2 inputs).

Divide

Divides data input 1 by 
data input 2.

The result will be an 
integer (quotient) 
without the remainder 
(max. 2 inputs).

Remainder

Example: 1 : 3 = 1 

-> 10 : 3 = 9 -> The remainder to 10 is 1.

Modulo operation:

The result that is 
output will be the 
remainder obtained 
when data input 1 is 
divided by data input 2.
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Negate

Inverts the data input‘s 
value.

Absolute

The absolute function 
determines the 
magnitude (absolute 
value) of the input 
value.

The leading bit will be 
set to 0.

Check Sign

The sign function will 
return TRUE (1) if the 
input value is greater 
than or equal to 0 and 
FALSE (0) if the input 
value is less than 0.

Multiplication and 
right shift function

Multiplies input values 
A and B and then shifts 
the result to the right 
by the value at input C.

(A x B) >> C

Shift by 1

Symbol Example Explanation

16-bits 215 214 … 23 22 21 20

A 2 0 0 0 0 0 1 0

Result -2 1 0 0 0 0 1 0

16-bits 215 214 … 23 22 21 20

A -1 1 0 0 0 0 0 1

Result 1 0 0 0 0 0 0 1

16-bits 215 214 … 23 22 21 20

A 3 0 0 0 0 0 1 1

B 2 0 0 0 0 0 1 0

provisional 
result

6 0 0 0 0 1 1 0

Cc 1 0 0 0 0 0 0 1
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Multiplication and 
division function Multiplies input values 

A and B and then 
divides the result by C.

(A x B) ÷ C

Right shift 
function

Shifts input A to the 
right by the value at 
input B.

Shift by 1

Left shift function

Shifts input A to the left 
by the value at input B.

Shift by 1

Symbol Example Explanation

16-bits 215 214 … 23 22 21 20

In0 5 0 0 0 0 1 0 1

In1 1 0 0 0 0 0 0 1

Result 2 0 0 0 0 0 1 0

16-bits 215 214 … 23 22 21 20

In0 3 0 0 0 0 0 1 1

In1 1 0 0 0 0 0 0 1

Result 6 0 0 0 0 1 1 0
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6.9.4 Compare

Symbol Example Explanation

Larger The “greater than” 
function will return 
TRUE (1) if A is 
greater than B and 
FALSE (0) if A is 
less than or equal to 
B.

Greater or Equal The “greater than or 
equal to” function 
will return TRUE (1) 
if A is greater than 
or equal to B and 
FALSE (0) if A is 
less than B.

Equal The “equal to” 
function will return 
TRUE (1) if A is 
equal to B and 
FALSE (0) if A is not 
equal to B.

Not Equal The “not equal to” 
function will return 
TRUE (1) if A is not 
equal to B and 
FALSE (0) if A is 
equal to B.

Less or Equal The “less than or 
equal to” function 
will return TRUE (1) 
if A is less than or 
equal to B and 
FALSE (0) if A is 
greater than B.

Less Than The “less than” 
function will return 
TRUE (1) if A is less 
than B and FALSE 
(0) if A is greater 
than or equal to B.
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6.9.5 Timers / Counters

Symbol Example Explanation

Switch-on delay Delays the 
rising edge at 
the input by the 
specified time 
(double-click to 
specify the 
delay time) 
before 
outputting it.

OFF-Delay Delays the 
falling edge at 
the input by the 
specified time 
(double-click to 
specify the 
delay time).

Switch-on delay/off 
delay

Combines the 
switch-on delay 
and off-delay 
functions.
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Pulse with defined 
length

A Rising Edge 
triggered 
Preset Pulse 
Width output.

Multi-purpose timer 
function

Note:
The duration of the pauses and the number of pulses can 
be defined by double-clicking on the symbol.

Output Q will 
be set to 1 
(TRUE) when 
the specified 
timer time 
elapses.

Output D 
outputs the 
timer cycle 
counter signal.

PWM generator with 
internal clock

Frequency 
generator with 
period duration 
(input P) and 
dead time 
(input C).

Activated with 
an input signal 
of TRUE (1) at 
input R.
Output Q is the 
frequency 
output.
Data output D 
functions as a 
counter.

Symbol Example Explanation
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Up Counter Up counter 
with counter 
input In and 
counter value 
input C.

Activated with 
an input signal 
of TRUE (1) at 
input R.

Output Q will 
be set to TRUE 
(1) when the 
counter value is 
reached.
Data output D 
functions as a 
counter.

Down Counter After an edge Down counter 
with counter 
input In and 
counter value 
input C.

Activated with 
an input signal 
of TRUE at 
input R.

Output Q will 
be set to TRUE 
(1) when the 
counter value is 
counted down 
to 0.

Symbol Example Explanation
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PWM generator with 
clock input

The ratio of P to C defines how input frequency In is 
divided and the result output at Q.

Frequency 
generator with 
duty cycle 
(input P) and 
dead time 
(input C).

Activated with 
an input signal 
of TRUE (1) at 
input R. Input In 
functions as a 
counter input. 

Output Q is the 
frequency 
output. Data 
output D 
functions as a 
counter.

Symbol Example Explanation
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Switch-on delay/off-
delay

Delays the 
rising edge at 
the output by 
the value at 
input T1. 
Delays the 
falling edge at 
the output by 
the value at 
input T2.

Pulse with defined 
length

A rising edge 
will trigger a 
defined pulse 
width at the 
output. The 
pulse width at 
the output is 
defined by the 
value at input T.

Multi-purpose timer 
function

Output Q will 
be set to TRUE 
(1) when the 
timer period 
specified by the 
value at input P 
elapses.

Output D is the 
timer cycle 
counter.

Symbol Example Explanation
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6.9.6 Data manipulation

Symbol Example Explanation

Set

Sets output Q 
to a logical 1 
(TRUE).

Reset

Sets output Q 
to a logical 0.

High Latch

A: Change from 0 to 1:

R(Reset): Change from 1 to 0:

Flip-flop:

The output will 
be set to a 
logical 1 (TRUE) 
when input A‘s 
state changes 
from 0 (FALSE) 
to 1 (TRUE). 
If input R‘s 
(Reset) state 
changes from 1 
(TRUE) to 0 
(FALSE), the 
output will be 
set to a logical 0 
(FALSE).
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Low Latch

A: Change from 1 to 0:

R(Reset): Change from 1 to 0:

Flip-flop with 
negated input:

The output will 
be set to a 
logical 1 (TRUE) 
when input A‘s 
state changes 
from 1 (TRUE) 
to 0 (FALSE). 
If input R‘s 
(Reset) state 
changes from 1 
(TRUE) to 0 
(FALSE), the 
output will be 
set to a logical 0 
(FALSE).

Toggle Frequency 
generator 
(flashing signal 
generator) with 
constant 
frequency

Limit Output D will be 
set to the high 
limit if A > H 
and to the low 
limit if A < L. 

Otherwise, 
output D will 
replicate the 
value at A.

Symbol Example Explanation
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Lookup table 
function

Note:

When you import a lookup table, the first column will 
always be used as an index column (input value A) and the 
second column as the corresponding output value D. 
The index values must start at 0 and increase one by one.

The number of table entries must not exceed 240. 
Use commas as a separator.

Double-clicking 
on the block will 
open the Edit 
Lookup Table 
window.

Click on Import 
from CSV File 
to add the table.

Symbol Example Explanation
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Interpolation

15 < 20 -> D = 100

The output value 
will be 
calculated using 
linear 
interpolation 
based on the 
two nearest 
index values in 
the lookup table, 
with one being 
calculated above 
the input value 
and another 
below.

The maximum 
number of table 
entries is limited 
to 120.

Use commas as 
a separator.

Random generator 
function

Output value Q 
will be a 
randomly 
generated 16-bit 
value between 
upper limit H 
and lower limit 
L.

Data Select
Output D will be 
set to the value 
at A if there is a 
0 (FALSE) at S 
and to the value 
at B if there is a 
1 (TRUE) at S.

Symbol Example Explanation
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Move The move 
function copies 
the value at data 
input A to 
analog output B.

(Evaluating input 
R is a good 
idea.)

Max Value
Sets analog 
output D to the 
maximum value 
between inputs 
A and B.

Min Value
Sets analog 
output D to the 
minimum value 
between inputs 
A and B.

Decimal to binary Converts the 
decimal number 
at input A into a 
binary number.

To add outputs 
(max. 16 
outputs), 
double-click on 
the block.

Binary to decimal Converts the 
binary number 
defined with 
inputs b0 
through b3 into 
a decimal 
number.

To add inputs 
(max. 16 inputs), 
double-click on 
the block.

Symbol Example Explanation
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Bargraph conv.

A = 0 -> b0, … , bn = 0

A = 1 -> b0 = 1, b1, …, bn = 0

A = 2 -> b0, …, b1 = 1; b2, …, bn = 0

….

Activates 
outputs one 
after the other 
based on the 
value at input A.

Binary Shift

A = 0 -> b0, …, bn = 0

A = 1 -> b1 = 1; otherwise 0

A = 2 -> b2 = 1; otherwise 0

….

Input A has 
value X. The Xth 
output will be 
switched to 
TRUE (1) 
accordingly.

Rising Edge
A rising edge (0 
to TRUE (1)) will 
trigger a single 
pulse at the 
output.

Falling Edge
A falling edge 
(TRUE (1) to 0) 
will trigger a 
single pulse at 
the output.

Symbol Example Explanation
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Edge Detect
A falling and a 
rising edge will 
trigger a single 
pulse at the 
output.

Mean value

Sets the output 
to the average 
value of 2 to 16 
polled values.

Symbol Example Explanation
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Conversion from % 
to q12

Converts the 
input value from 
a percentage 
format (100.0%) 
to a Q12 format 
(4096).

Conversion from 
q12 to %

Converts the 
input value from 
a Q12 format 
(4096) to a 
percentage 
format (100.0%).

Format Speed Converts a 
percentage 
value into a Q12 
value and vice 
versa. The 
internal drive 
value will be 
used as the 
speed indicator. 
100% speed 
corresponds to 
the value in P1-
01.

Symbol Example Explanation
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6.9.7 Drive Functions

Symbol Example Explanation

Save

Creates a user-defined 
parameter, P1-15 to 
P1-22, that can be read 
with the keypad and 
adjusted with the 
programming in the 
function block.

Read

Creates a user-defined 
parameter, P1-15 to 
P1-22, that can be 
adjusted and read with 
the keypad.
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PID preset

This block is used to 
set the integrator in 
the PID controller.

Drive status

Sets output Q to a 
logical 1 (TRUE) if the 
selected drive 
condition is TRUE.

Display Control

The operating value 
defined with the value 
at input A (0 to 5) will 
be looked up and 
shown on the drive 
display.

Symbol Example Explanation
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Display Value

Shows a user-defined 
text on the drive 
display (OLED).

User messages

Shows a user-defined 
or default message 
and identifies it as a 
warning, alarm, or trip.

Symbol Example Explanation
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Switching function 
status

Sets the output to a 
logical 1 (TRUE) when 
the selected button on 
the drive is pressed.

Read Param

Reads the value for the 
selected drive 
parameter from groups 
1 through 9.

Symbol Example Explanation
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6.10 Use
To connect the functions and gates you just created to the current PLC 
program, you will have to carry out the steps below.

Use code 201 on parameter P-14 to expand the Basic parameter range.

Figure 105:Expanded “Basic” parameter range

• Set parameter P1-13 to 0: User Defined.
• Set parameter P6-10 to 1: Activate.

You will now be able to use parameter group 9 to select the parameters that 
should be added to the PLC function as inputs and outputs.

Write Param

Writes the value to the 
selected drive 
parameter from groups 
1 through 9.

Automatic mode Switches the drive to 
AUTO mode when the 
input changes from a 
logical 0 (FALSE) to a 
logical 1 (TRUE) (rising 
edge).

Trip Code Reads the failure code 
that corresponds to 
the drive trip (see 
column 2 in the error 
message table in 
manual 
MN04020005Z).

Symbol Example Explanation

￫ For a more detailed description, please consult manual 
MN04020005Z for DA1 variable frequency drives.
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7 Scope / Data Logger

Figure 106:drivesConnect start screen

The Scope / Data Logger component works the same way as an 
oscilloscope (informally referred to as a “scope”). You can use this 
component to view up to four curves for selected parameters.

When you open the Scope / Data Logger component, the following screen 
will appear:
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Figure 107:Start screen for “Scope / Data Logger” component

7.1 File
The File menu in the “Scope / Data Logger” component features the 
following standard options:

• Load Scope Data,
• Save Scope Data,
• Print,
• Exit.

In addition, the menu has an option for exporting scope data.

• Export Scope Data…

Figure 108:“File” menu in the “Scope / Data Logger” component

7.2 Tools
You can use the Tools menu to select the right COM port and 
communication type in order to successfully establish a connection to your 
variable frequency drive.

In addition, the menu comes with the option of checking the drivesConnect 
program and the drive‘s firmware.

Figure 109:The “Tools” menu

7.3 Help
The options in the Help menu can be used to activate and deactivate your 
license.
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Figure 110:“Help” menu

7.4 Use
You can use the pane on the right to set the four parameters that you want 
to measure. Moreover, you can use the lists for the individual channels in 
order to select the display value you want.

The following parameters and display values will be available for selection:

Figure 111:Drop-down list for a display channel

Mode parameter Unit Explanation

Motor speed Hz, rpm

Motor current A

Motor power kW

Motor voltage V

Motor torque q12, %

DC link voltage V

Variable frequency drive temperature °C

Internal temperature °C

Rotor speed Hz, rpm

Speed reference value before the ramp Hz, rpm

Speed reference value after the ramp Hz, rpm P0-63

DC link voltage ripple V
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In addition, “continuous operation” and “fleeting pulse” can be recorded in 
trigger mode.

In the case of continuous operation, you can select between “automatic” 
(Automatic Time Scaling) and “manual” (Manual) scaling. Moreover, you 
can save the scope file (Record to File).

In “fleeting pulse” trigger mode, you can select the input you want under 
Trigger type. You can also select between a positive edge and a negative 
edge under Trigger edge. Pre-trigger refers to the interval recorded before 
the trigger signal. It can be adjusted manually, just like the Scan time and 
the Trigger level. You will only be able to adjust the trigger level manually if 
the level is set to channel 1.

User speed reference Hz, rpm Defined in the Function Block Editor

User torque reference q12, % Defined in the Function Block Editor

Analog output 1 q12

Analog output 2 q12

Value of analog input 1 q12, %

Value of analog input 2 q12, %

Speed reference value Hz, rpm

Digital pot. speed Hz, rpm

Fieldbus speed Hz, rpm

Master speed Hz, rpm

Slave speed Hz, rpm

Speed reference for frequency input Hz, rpm

Measured encoder speed q12, %

Torque controller setpoint value q12, %

Master torque setpoint value q12, %

Field bus torque setpoint value q12, %

PID setpoint value selection q12, %

PID Feedback q12, %

PID Output q12, %

Phase U output current A

Phase V output current A

Phase W output current A

P0-77 Low value Pulse generator counter value
Content defined in parameter group 0

P0-77 High value Pulse generator counter value
Content defined in parameter group 0

P0-78 Low value Dummy

P0-78 High value Dummy

User register 1 - 15 Defined in the Function Block Editor

Mode parameter Unit Explanation
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Figure 112:Setting options for the “continuous operation”
and "fleeting pulse" trigger modes

The motor voltage and motor current will be used below as examples in 
order to explain, first, how “continuous operation” works and, second, how 
“fleeting pulse” works.

The Start button is used to start recording.

Figure 113:Start screen when recording

After approximately 2.5 seconds, the motor is started as well.

The voltage increases in the form of a ramp within 20 seconds as defined in 
the P1-03 parameter configured in the Parameter Editor component.

Figure 114:The acceleration ramp time is 20 seconds
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Figure 115:The zoom interval is 10 seconds

At the beginning, the graph has a recording time of 10 seconds with 1 s/div 
scaling. As soon as this time has elapsed, the interval is increased and the 
scaling decreased.

Figure 116:Voltage value after approx. 20 seconds

After 20 seconds, the voltage reaches approx. 230 V. The current 
corresponding to the motor connected in this example is very small.
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Figure 117:Ramp-up characteristic curve for output voltage (red)

The graph on the bottom shows the zoom interval. Moving the white bars 
makes it possible to adjust the section that will be shown on the upper 
graph. The interval between the red and the yellow dashed lines is shown on 
the red line as being Δ 20.06 s. These lines can be moved as well. Moving 
the red line will show the current value on the right-hand side display; the 
same applies to the yellow line. The last value will always be shown.

Figure 118:Display value scaling
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Recorded graphs can also be manipulated.

This is shown below, using the current as an example.

As a first step, the scale is increased from 2 A/Div to 0.1 A/Div.

Figure 119:Increased resolution for the start signal (green)

In the next step, the Offset is used to move the origin.

Figure 120:Moving the origin for the current signal
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The “fleeting pulse” trigger mode type is also started with Start. Real-time 
recording will run in the background on the variable frequency drive while the 
status is “Waiting for trigger”.

Figure 121:“Trigger mode” operation

A green indeterminate progress bar (Waiting for trigger) on the right-hand 
side pane indicates that the program is waiting for the trigger signal.

As soon as there is a rising edge at digital input 3, the recorded information, 
including the pre-trigger interval, is stored in the variable frequency drive.
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Figure 122:Recording after trigger signal

A green progress bar showing a recording percentage value is used to 
indicate that the component is recording after the trigger signal.
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Once recording is complete, the recorded signal is shown.

Figure 123:Recorded signal shown

The scope file remains stored in the variable frequency drive. This is 
indicated by the fact that the drive display element has a red border after the 
drive is polled again. – Recording a file is only possible with a connected DA1 
variable frequency drive!

Figure 124:Red border indicating that the scope file has been saved

The recording length will depend on the set scan time. The duration will be 
500 times the scan time. The maximum scan time is 1000 ms.
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